Where Flight Simulation Enthusiasts Gather from Around the World!
Sign in to follow this  
Followers 0
phmcr

Stutter

8 posts in this topic

Hi,

 

Testing which settings in my fsx.cfg would best work on my new pc, I made several identical flights and very closely watched performance.

Apart from different fps's depending on bufferpools and reject-tresholds etc I noticed that the program stuttered each time at the same geographical locations.

After a while, I could just predict the stutters, sometimes more in a row. Obviously not related to my fsx.cfg settings.

But what is the origin of these stutters? I did not seem to be able to smooth them, no matter the settings.

 

What causes these particular stutters? Always appearing at the same places. Anyone has a clue?

 

Menno

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was seeing this sort of thing happening, very predictably, about halfway down Rwy03 Biggin Hill. I raised the issue on one of the forums, and the conclusion was that it was because Biggin is in a very busy area, close to Gatwick, Heathrow and City airports, not to mention London itself, which is high in autogen. The stutters were because FSX was busy loading all the necessary scenery and working out AI traffic patterns and gates at the other airports. Experimenting with scenery and traffic settings seemed to bear this out.

0

Share this post


Link to post
Share on other sites

Hmm, I fly out of biggin a lot, I use it as my test bench by flying out of 03, and around to heathrow and have never had any stutters there, flown right over central London and down into heathrow and both the default 737-800, PMDG NGX-800, Grob tutor and the cessna 172...

 

Its sort of my base airport as I live a stones throw from the end of the runway..

 

I notice that both of you guys have "Shade", but I've never touched that...

I have the entire UK2000 library installed, including the VFR airfields, and it looks really good, but no stutters..

0

Share this post


Link to post
Share on other sites

I would also guess that traffic+airports are the culprit.

 

As a test, try setting all traffic settings to zero and fly the same route.

0

Share this post


Link to post
Share on other sites

Hmm, I fly out of biggin a lot, I use it as my test bench by flying out of 03, and around to heathrow and have never had any stutters there, flown right over central London and down into heathrow and both the default 737-800, PMDG NGX-800, Grob tutor and the cessna 172...

 

Its sort of my base airport as I live a stones throw from the end of the runway..

 

I notice that both of you guys have "Shade", but I've never touched that...

I have the entire UK2000 library installed, including the VFR airfields, and it looks really good, but no stutters..

 

Hmm, I fly out of biggin a lot, I use it as my test bench by flying out of 03, and around to heathrow and have never had any stutters there, flown right over central London and down into heathrow and both the default 737-800, PMDG NGX-800, Grob tutor and the cessna 172...

 

Its sort of my base airport as I live a stones throw from the end of the runway..

 

I notice that both of you guys have "Shade", but I've never touched that...

I have the entire UK2000 library installed, including the VFR airfields, and it looks really good, but no stutters..

0

Share this post


Link to post
Share on other sites

 

Hmm, I fly out of biggin a lot, I use it as my test bench by flying out of 03, and around to heathrow and have never had any stutters there, flown right over central London and down into heathrow and both the default 737-800, PMDG NGX-800, Grob tutor and the cessna 172...

 

Its sort of my base airport as I live a stones throw from the end of the runway..

 

I notice that both of you guys have "Shade", but I've never touched that...

I have the entire UK2000 library installed, including the VFR airfields, and it looks really good, but no stutters..

 

Hmm, I fly out of biggin a lot, I use it as my test bench by flying out of 03, and around to heathrow and have never had any stutters there, flown right over central London and down into heathrow and both the default 737-800, PMDG NGX-800, Grob tutor and the cessna 172...

 

Its sort of my base airport as I live a stones throw from the end of the runway..

 

I notice that both of you guys have "Shade", but I've never touched that...

I have the entire UK2000 library installed, including the VFR airfields, and it looks really good, but no stutters..

 

Apologies for the previous posts (which I can't delete). AVSIM is doing some weird stuff this morning.

 

What I was trying to say is that Shade was not a factor in my problem. I eventually resolved the problem at Biggin by disabling roads in UTX. Not that that was the cause, just a contributing factor that I could do without.

0

Share this post


Link to post
Share on other sites

Shade is not installed and would not result in ´positional´ stutters. I can imagine database interaction reading the 200+ flightplans I have added to FSX can be the culprit. I will check.

 

Menno

0

Share this post


Link to post
Share on other sites

Fair enough... Was just looking for any similarities or none similarities, that one stood out..

I also use a load of add-ons as listed in my profile..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0