Where Flight Simulation Enthusiasts Gather from Around the World!
Sign in to follow this  
Followers 0
supersym

Voxatc beta 7.2

70 posts in this topic

here : 

http://voxatc.com/Home.aspx/Beta

 

 

Amazing !

 

Version 7.2

The following was fixed

Non loading of some scenery files

Fatal errors at non towered airports

Network server not working due to installer issue

Runway Number update crashing

Center light remover crashing

Remote panel setup failure

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can't get the voices to work in this version. Never had that problem before-probably just me.

 

Will try again.

0

Share this post


Link to post
Share on other sites

Just as my other version expired..

 

Are we assuming this beta will go for 60 days and either a release or 7.3??

 

Dave

0

Share this post


Link to post
Share on other sites

I had some suspicion, but now i am sure that the developer read this forum.

 

No more beta testing here. When he release the final version i will try the trial, and depend the price and my feelings i will buy it. Allways keeping in mind that is a unsupported prodduct.

0

Share this post


Link to post
Share on other sites

Can't get the voices to work in this version. Never had that problem before-probably just me.

 

Will try again.

Working fine with me, did you install the voxpop voices?

0

Share this post


Link to post
Share on other sites

No I didn't, but I have not done so in the past and it worked OK.

 

Just tried it with the voxpop voices and it works!

 

Thanks for the advice!

0

Share this post


Link to post
Share on other sites

Well,

 

Downloaded and installed...tested on vfr circuits...

 

One issue...cleared me to line up and wait at LIPX RWY 04...Good job I hesitated as an Airbus then landed...DOH..

 

Also had me in the pattern as an A320 easyjet was on final...didn't ask me to extend downwind,would have had me turn final in front of airbus...boom...

 

Other than that all good.

 

Dave

0

Share this post


Link to post
Share on other sites

I downloaded and installed it last night, ran the runway updater, and have it all set for a test flight this evening. So far everything has gone smoothly, more to follow.

0

Share this post


Link to post
Share on other sites

Had my first 7.2 VFR flight today, which was a duplicate of one I have done in real life. It was from West Bend (Class E) through Milwaukee International airspace (Class C) Landing at Kenosha Regional (Class D). Opening and closing the flight plan went well, handoffs were also good. There was only one bug I noticed and that was having to repeat the readback for the landing vector I was given by Kenosha Tower 4 times. The Vector was "Enter right hand base for runway 25" which was an efficient one given my approach. The tower did finally acknowledge my readback and was smooth after that. Parallel runway use was in effect for takeoff and departures. I use Active Sky 16 for weather, and the runways in use were appropriate for the wind conditions.

 

If I get really picky, the frequency for Milwaukee Approach was not correct (All of the other ones, including FSS were), and Milwaukee Approach behaved as if Kenosha was inside of its airspace, (It is not) asking me to report the airfield in sight. Overall, it ran quite well.

0

Share this post


Link to post
Share on other sites

Just did an IFR flight from West Bend, WI (Class E) to Madison, WI (Class C). Clearance Delivery, handoffs, vectoring to ILS, Landing, handoff to ground, taxi to park, all went flawlessly.

0

Share this post


Link to post
Share on other sites

See this short video of a flight last night with some issues...



1. 2x AI a/c initialising on same stand at the same time [00:49]
2. Strange taxi instructions crossing rw36? [06:49]
3. AI Cherokee departs from taxiway crossing grass to line up with rw [09:39]
4. AI Cherokee apparently sat on the ground away from the airfield? [10:26]
5. Inconsistent freq instructions - AI ahead of us taking off instructed to change to Gloucester app, we weren't... [12:18] & [12:45]          

See this short video of a flight this morning with some issues...

1. AI a/c not using add-on AFCAD and landing off runway [07:57]
2. AI a/c taxiing off AFCAD [09:31]
3. Take-off clearance not given until taxied off scenery runway towards the AFCAD being used by Vox [11:10]
4. Not directed to change freq to Liverpool Tower from Liverpool Ground prior to being given takeoff clearance! [11:25] (Should actually change freq before clearance given to enter runway...!)

0

Share this post


Link to post
Share on other sites

This is a nice way to report bugs (video+ details) and track it. No way to confusion.

0

Share this post


Link to post
Share on other sites

Mad_Mac, you can update the freq yourself in the AFCAD file for the airport and after you run the indexer Vox will use the updated one. There you can also name them correctly including clearance, ground, tower, deaproture, approach and ATIS as well as Unicom etc. I notice sometime addon airport developers dont always use the correct frequencies and names

 

Mike

0

Share this post


Link to post
Share on other sites

Hi everyone following this thread,

 

I just installed beta 7.2 after having serious issues with the previous betas. Those issue, coupled with the lack of acknowledgement from the developer even after I provided many error logs and bug reports to him caused me to go back to 6.52. Now, I'm back trying the beta hoping that most/all of the issues I was having are fixed.

 

Unfortunately, my first test did not go well.

 

Flightplan was a short IFR plan using GA aircraft.

 

Departure field is uncontrolled. I was told to tune to the local FSS. I asked for clearance and was given one. I can't get any sort of "readback correct" ever. This was happening with the previous betas and I reported it. Can someone try this out at an uncontrolled field and see if it's just me?

 

Next was taxiing to the active. I was given taxi instructions to RWY 36. Problem is there no RWY 36 at the departure field. I have a modified afcad for this (and many) field I have modified. There is no RWY 36 at the stock field either. I was having weird issues with add-on airports, eg; incorrect taxi routes, incorrect approaches and waypoints. This was happening with previous betas and I did report it. Anyone else?

 

Those issues caused me to end the flight because there were enough things to report for one flight.

 

Other minor issues: lack of diversity with spawned AI. I have MyTraffic 6 and I only get a couple of paints spawned. Also, previously reported.

 

Jay

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0