Jump to content


In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online

AVSIM Online
Flight Simulation's Premier Resource!

AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

Click here for more information and to see all donations year to date.

- - - - -

LevelD 767 engine 2 wont fire up?

  • Please log in to reply
6 replies to this topic

#1 Inactive Member_BA940_***

Inactive Member_BA940_***
  • Guests

Posted 09 March 2010 - 05:40 PM

Heya,I have recentrly reinstalled this on a new computer and am using FS9, everything seems to work fine, accept once i go to start engine 2 it just will not accept any fuel and wont burn in?its weird engine 1 works A ok, but when i run engine 2, all the packs are off, the cutoff is set to run, the fuel is all selected as flowing, but still not firing up? The engine speed runs up past the magenta line of indication, i throw the fuel in, but nothing, wont go past 15.5?Any ideas guys?Thanks! :( :( :(
  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 Benjamin J

Benjamin J

    AVSIM Staff

  • AVSIM Staff
  • 2,605 posts

Posted 09 March 2010 - 06:09 PM

If I remember correctly, you have to close the isolation valve. Try it once closed, once open, and see if it helps. It does for the Boeing 757, and seeing how alike the two are, you might want to give it a go...
  • 0

Benjamin van Soldt
AVSIM Staff Reviewer

Disclaimer: all views expressed in this post are my views only, and not Avsim's views as an organization, nor of its staff or otherwise affiliated personnel.

#3 flyhalf


    Member - 1,000+

  • Members
  • 1,192 posts

Posted 09 March 2010 - 09:02 PM

Hi,Over at the Level D forums you'll find a section called Pilots Helping Pilots - Flying the 767http://www.leveldsim...opics.asp?FID=2As you can see, its very useful for getting help on all sorts of procedures.
  • 0


#4 Inactive Member_BA940_***

Inactive Member_BA940_***
  • Guests

Posted 10 March 2010 - 03:20 PM

OK Guys thanks for your help! :Dill try his and then ill get back to you tommorrow :(
  • 0

#5 Inactive Member_BA940_***

Inactive Member_BA940_***
  • Guests

Posted 25 March 2010 - 06:13 PM

Hey Guys!Just to bring this thread to a close for other simmers, i thought i would let you know that my particular fix for this problem was the above, i had the isolations off, and the packs off, obviously forgetting that the isolations need to be on for the engines to spool correctly.Thanks for your help guys really appreciate it---- really dumb forgetful thing to post for though lol :(
  • 0

#6 Mike_CFII_MEL


    Member - 2,000+

  • Members
  • 2,786 posts

Posted 25 March 2010 - 07:42 PM

Hi,Its not much, but I made a checklist/flow some time ago to help new pilots with the level-d 767, you may want to take a look at the file located here at avsim.Here is the link: http://library.avsim...php?DLID=113891Just a quick front/back - checklist/flow, it does not take the place of the manual, but you may find it helpful.
  • 0

Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings


One-I7/6950X | Three-I7/4700Ks | Three-I7/6700Ks | Three-Nvidia Geforce GTX 1080s | Three-Nvidia Geforce 610s | Seven Sets-32GB Kingston DDR4 SDRAM 2600 | Seven-Cosair RM 850 P/S | Seven-Samsung EVO 850 SSDs | Seven-10/100/1000 Ethernet | Four-Corsair Hydo Series H115i Liquid CPU Cooling | Three-Cool Master Hyper D92 CPU Coolers

Flightdeck by Flightdeck Solutions | Hardware / Software Interface by Sim-Avionics

#7 Inactive Member_BA940_***

Inactive Member_BA940_***
  • Guests

Posted 26 March 2010 - 04:20 PM

Hey Mike,Thanks it looks pretty good for a quick in flight glancer :(
  • 0