Jump to content

  •  


In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online


AVSIM Online
Flight Simulation's Premier Resource!


AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!


Click here for more information and to see all donations year to date.

Photo

Tileproxy.ini file required


  • Please log in to reply
1 reply to this topic

#1 whatAjoke

whatAjoke

    Member

  • Banned
  • 13 posts

Posted 09 August 2010 - 12:36 PM

Hello kind gents,I was wondering you could provide me with a copy of your .ini file so i'll be able to also enjoy the benifits of tileproxy ?I tried to find information about services etc` on the interweb but without any luck. i did manage to get tileproxy to run, but the ground textuires it yielded were terrible evenm though i chose 16 LOD.Also the water textures were horrific ....So please, i beg of you please provide me with a decent and working .ini file..thank you
  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 lliaudais

lliaudais

    Member

  • Members
  • 878 posts

Posted 09 August 2010 - 09:23 PM

It sounds a bit like you didn't get the working sample files from Ed Truthan's site or read the quick start guide there also. The FSX/FS9 ini files are slightly different. You didn't say which you need or anything about the system you are running it on... a lot of settings can be dependent on cpu and memory available. Tileproxy water in FSX can be "water" that you can land on but FS9 is just water imagery on 'land' - no pontoons allowed. The down-side of that is double the file size of the scenery. Some folks seem to have Tileproxy working with little or no effort while other may 'fight' with it for days or weeks to get it working to their satisfaction. There is a learning curve and a bit of patience may be required.There aren't a lot of posts here these days, so you can probably find half a dozen differing opinions on the best settings for the ini file just looking at the last couple of pages of posts here.but for what it's worth here are the settings I'm using - for FSX (I've never gotten it to work with FS9)Notes:install location is variable; if possible, the scenery and caches should be on a HDD other than the OS.Memory settings are system dependent; cache names can be anything you make them - I separate them by region across several drives;Acme from the sample is a dummy and removed from my copy; Service2 is removed; Selectable service menu listing is removed;All Captcha entries are unnecessary and removed. I don't use level mapping any more (commented out)Loyd#======= level 10-17 Cross Country Tour at 2m ==========[TileProxy]master_enable=On#logfile="C:\logfile.txt"diskless_mode=Offoffline_mode=Nomax_lod=14preload_min_lod=8preload_max_lod=17max_contexts=512water_mask=Offwater_blending=Onblend_distance=230.0blend_exponent=1.0alpha_min=0.2678alpha_max=0.7# original water color#water_rgb=#000D1A# North Sea bluegraygreen#water_rgb=#0A101A# Med (sorta)#496E85 (lighter) #547F99 (greener #407B80)# tropical very green (too yellow green)#water_rgb=#6AB08D# tropical blue green#water_rgb=#06818C# tropical blue Yh#water_rgb=#1C3378#water_rgb=#193075 # a little less 'bright' ?? down 4 levels in rgbwater_rgb=#407B80water_smoothing=Offwater_threshold=0.33# 800Mcache_bytes_limit=800000000cache_tiles_limit=200000enable_hooking=Noenable_dx9hook=Noenable_movingmap=Nomovingmap_alpha=255movingmap_color=#ff000000movingmap_xpos=88movingmap_ypos=15movingmap_width=60movingmap_height=80movingmap_radius=60############################source=yh############################## Here begins the service specific configurations#[ms]#------------------------ service1 ------cache_folder=D:\cacheWCnetwork_module=libnettilemodule_config="conn=4|rate=1.0|verbose=0|server=http://a*.ortho.tiles.virtualearth.net|path=/tiles/a%s.jpeg?g=%v|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=10max_level=17map_version=426#_____________10,11,12,13,14,15,16,17__guide#level_mapping=10,11,12,13,14,15,16,17color_hack=Nocolor_level=13bulk_extend=50[yh]#---------------- service3 ---------cache_folder=D:\cacheWCnetwork_module=libnettilemodule_config="conn=4|rate=1.0|verbose=0|server=http://us.maps3.yimg.com|path=/aerial.maps.yimg.com/img?x=%x&y=%y&z=%z&v=%v&t=a|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=10max_level=17#_____________10,11,12,13,14,15,16,17__guide#level_mapping=10,11,12,13,14,15,16,17map_version=1.9color_hack=Nocolor_level=0bulk_extend=50
  • 0
Hooked since FS4... now flying: FSX Acceleration on Win7/64, Core Duo E8400; GA-EP45-DS3R; GTX 460-768MB; 4G RAM; Freezer 7 Pro