Jump to content

  •  


AVSIM NOTAM

Planning in progress for 2nd Annual Tom Allensworth Memorial Flight.  Seeking volunteers to help plan and coordinate and calling all simmers around the world to join in on a fly-in event with your fellow community members.  Please head over to this forum post for more details.


In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online


AVSIM Online
Flight Simulation's Premier Resource!


AVSIM is a free service to the flight simulation community. Please help us keep it that way and donate what you can today! Thank you for your support!


Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time.


Donation Statistics

Total Donation Amount - $231.54
Total Fees - $13.46
Total Goal Amount - $3,000.00

Still Needed - $2,755.00


Photo
- - - - -

while I'm at it.....


  • Please log in to reply
3 replies to this topic

#1 vgbaron

vgbaron

    Donor and Member - 4,000+

  • Moderator
  • 4,284 posts

Posted 11 October 2010 - 07:15 PM

Another problem - Several, not all of the helicopter missions will load initially but when I click fly - the mission starts as a flight with no instructions etc. If I hit ESC, I get the usual End Flight screen as opposed to the End Mission screen. ALL the aircraft flights worek fine just a few of the helo missions.Strange - Vic
  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 drdavid

drdavid

    Member

  • Members
  • 24 posts

Posted 18 October 2010 - 05:34 PM

Is this a problem with your rotorcraft's cfg file? If the Mission's .FLT file specifies a Texture name that doesn't correspond exactly to that in your rotorcraft's cfg - because you've added a new paint job, or similar - then the mission engine won't work properly and reverts to 'Free Flight'.Of course, it could be something else, too!Cheers - Dai. :(
  • 0

#3 vgbaron

vgbaron

    Donor and Member - 4,000+

  • Moderator
  • 4,284 posts

Posted 18 October 2010 - 06:05 PM

Thanx Dai - you've given me something to look for. I'm not familiar with how the mission engine works so I was at a loss as to where to look.So you're sayinhg that if the mission calls for a specific texture or somehting else that is not available, rather than generate an error, it will just load the flight file. I've seen aircraft initialization errors on some custom missions with specific aircraft but I'm assuming this is somehting different.Thanx again - I'll dig through the cfg files and see if anything has changed.Since I wasn't flying helo's much I Used a 3rd party application to remove them from the list and later restored them. Possibly somethng to do with that.Vic
  • 0

#4 vgbaron

vgbaron

    Donor and Member - 4,000+

  • Moderator
  • 4,284 posts

Posted 18 October 2010 - 09:18 PM

update - I have a second system set up with FSX installed - tried the missions - all worked. So I copied the EH101 folder from there to the system that won't run the mission - still didn't work. So I copied the entire mission folder from the 'good' machine to the 'no' machine - mission still will not load.What would cause a mission not to load?Vic
  • 0