Jump to content

  •  


In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online


AVSIM Online
Flight Simulation's Premier Resource!


AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!


Click here for more information and to see all donations year to date.

Photo
- - - - -

FSTramp tramping on my Accu-feel


  • Please log in to reply
5 replies to this topic

#1 davido53

davido53

    Member

  • Members
  • 208 posts

Posted 08 January 2013 - 09:52 AM

I tried a demo for a utility called FSTramp for FSX, a moving map, etc. It stopped working and I didn't think anything about it until I bought the Accu-feel utility for FSX. Now I can't get Accu-feel to work and a file called the dll.xml shows an entry for FSTramp listed above the Accu-feel entry.

I'm thinking that since the FSTramp utility is not working, it is interferring with the Accu-feel utility.

So I did an uninstall on the FSTramp from the start menu, then I deleted the FSTramp application from my FSX folder, but whenever I delete the FSTramp entry in the dll.xml file and start up FSX, it recreates the entries in the file.

I also did a registry cleaner several times but I can't get rid of this FSTramp curse.
  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 doorstep

doorstep

    Member

  • Members
  • 304 posts

Posted 09 January 2013 - 11:11 AM

I'm confused. How would FS Tramp effect Accu-feel when they are two different programs?

FS Tramp only 'moves' when you click on the tab that causes this.

I respectfully suggest, you do some reading.............
  • 0

George T

 

Banner_MJC11.png
 

 


#3 rcboffa

rcboffa

    Member

  • Members
  • 371 posts

Posted 09 January 2013 - 11:34 AM

Have you tried moving the FSTramp dll.xml entry to the bottom?

I would also try to re-install Accu-feel and if you're on Win7, you might want to run the installer as admin.
  • 0

#4 Bill Womack

Bill Womack

    Member

  • Members
  • 664 posts

Posted 09 January 2013 - 11:59 AM

It wouldn't be hard for FSTramp to mess up your Accufeel if it somehow corrupted the dll.xml file. And corruption of XML files is frighteningly easy to do - they're very picky about formatting. I've seen a whole bunch of addon installers that bork the dll.xml or exe.xml files. I'm not saying it's the case here, but it's not unusual.
  • 0

#5 davido53

davido53

    Member

  • Members
  • 208 posts

Posted 09 January 2013 - 07:52 PM

I'm confused. How would FS Tramp effect Accu-feel when they are two different programs?

FS Tramp only 'moves' when you click on the tab that causes this.

I respectfully suggest, you do some reading.............



Read what exactly?
  • 0

#6 tf51d

tf51d

    Member - 5,000+

  • Members
  • 6,177 posts

Posted 09 January 2013 - 09:02 PM

Looks like a syntax error somewhere in the dll.xml file, This happened to me, and turned out to be a open <.
  • 0
Thanks
Tom
My Youtube Videos!
http://www.youtube.com/user/tf51d