Jump to content

  •  


In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online


AVSIM Online
Flight Simulation's Premier Resource!


AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!


Click here for more information and to see all donations year to date.

Photo
- - - - -

graphic cards\ vga adapter


  • Please log in to reply
7 replies to this topic

#1 rudder

rudder

    Member

  • Members
  • 267 posts

Posted 17 February 2017 - 10:29 AM

Hi everyone. I just did a win 7 install and my nvidia 950 installed as a vga adapter, searched the web cannot find a cure . very frusterating. Any help will be apreciated. thanx .


  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 Bert Pieke

Bert Pieke

    Member - 8,000+

  • Members
  • 9,140 posts

Posted 17 February 2017 - 10:41 AM

Try installing a nvidia driver for your card.
  • 0
Bert

#3 rudder

rudder

    Member

  • Members
  • 267 posts

Posted 17 February 2017 - 11:04 AM

tried to computer said best driver already installed. thanx for your reply


  • 0

#4 Gavenger

Gavenger

    Member

  • Members
  • 14 posts

Posted 17 February 2017 - 11:13 AM

Go to NVidia's website and download the latest driver...assume by your most recent post you are trying to update the driver using Windows Device Manager.  This would not be the way to do it.  Get the driver from NVidia directly and run the executable.


  • 0

- Johnathon Barfolomew Doe III


#5 rudder

rudder

    Member

  • Members
  • 267 posts

Posted 17 February 2017 - 05:13 PM

Thanx for your reply, I have been messing with this thing for one week. I have the latest driver for the card. It seems to me, that until

the computer reads the card for what it is, i cannot install nvidia drivers on a avg card. searching the web showes this is not new.


  • 0

#6 Bert Pieke

Bert Pieke

    Member - 8,000+

  • Members
  • 9,140 posts

Posted 17 February 2017 - 05:19 PM

VGA adapter is the Windows default.

 

Do try to run the Nvidia Driver executable!


  • 0
Bert

#7 Gavenger

Gavenger

    Member

  • Members
  • 14 posts

Posted 17 February 2017 - 06:01 PM

To double-check, the monitor cable is connected to the video card and not the onboard video right?  As Bert said, you should be using the NVidia executable and not going anywhere near the Windows Device Manager.  If you are plugged into the onboard video (near all the USB ports and NIC port) It is possible that your video card is not seated in the PCI-E slot correctly.  Simply shut the system down, pull the power plug and re-seat the card.  You could try this even if you are plugged into a video-out on the card.


  • 0

- Johnathon Barfolomew Doe III


#8 pgde

pgde

    Member

  • Members
  • 43 posts

Posted 17 February 2017 - 06:04 PM

One more idea -- what processor are you running? Some have built-in graphics capability which needs to be turned OFF in BIOS before your card will be recognized by the system. Try that. This is the "onboard video" referred to above.


  • 0

Gigabyte Z97X-UD5H-BK,Black Edition Motherboard; Intel I7-4790K CPU; 16 Gb G.Skill RAM (F3-2400); Win 7 Pro; Samsung 1Tb SSD; Samsung 240 Gb SSD;, Toshiba 3Tb hard drive; Sapphire Radeon R9 270x with 2 Gb of VRAM (card factory overclocked).