Jump to content

  •  


AVSIM NOTAM

Planning in progress for 2nd Annual Tom Allensworth Memorial Flight.  Seeking volunteers to help plan and coordinate and calling all simmers around the world to join in on a fly-in event with your fellow community members.  Please head over to this forum post for more details.


In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online


AVSIM Online
Flight Simulation's Premier Resource!


AVSIM is a free service to the flight simulation community. Please help us keep it that way and donate what you can today! Thank you for your support!


Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time.


Donation Statistics

Total Donation Amount - $373.30
Total Fees - $21.70
Total Goal Amount - $3,000.00

Still Needed - $2,605.00


- - - - -

Wilco/Feelthere 777 navigation broken


  • Please log in to reply
2 replies to this topic

#1 Inactive Member_fbespeleta_***

Inactive Member_fbespeleta_***
  • Guests

Posted 21 August 2007 - 12:09 PM

>I just bought the Wilco/Feelthere Boeing 777 and was testing>it with a flight from Tokyo to Beijing.>>However it appears that the navigation of the aircraft is not>functioning properly. As you can see in the picture below, the>standard GPS display and the ND of the 777 don't agree on how>to get to the next waypoint.>http://www.ookii.org/misc/777nav.jpg>>According to the GPS, I'm to the left of the planned route.>According to the ND, I'm to the right of it. When I set the>autopilot to LNAV mode, it'll follow the line on the ND. Which>causes ATC to think I'm deviating from my IFR flight path and>they'll instruct me to correct it. Which gets old real fast.>>What could be causing this? Does the navigation of the 777>perhaps not take the round earth into account?>>More importantly, how do I fix it?i am experiencing the same thing...but there was a time that it followed the waypoints direction, but not exactly on how the gps is showing it.. but it will direct you to the destination waypoint...you have to configure your FMC correctly (which i still dont get it perfectly,).i already asked wilco...they routed me to feelthere forum... :(
  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 Inactive Member_Unforgiven_***

Inactive Member_Unforgiven_***
  • Guests

Posted 16 August 2007 - 10:49 PM

Anyone?
  • 0

#3 Inactive Member_Unforgiven_***

Inactive Member_Unforgiven_***
  • Guests

Posted 16 August 2007 - 05:20 AM

I just bought the Wilco/Feelthere Boeing 777 and was testing it with a flight from Tokyo to Beijing.However it appears that the navigation of the aircraft is not functioning properly. As you can see in the picture below, the standard GPS display and the ND of the 777 don't agree on how to get to the next waypoint.http://www.ookii.org/misc/777nav.jpgAccording to the GPS, I'm to the left of the planned route. According to the ND, I'm to the right of it. When I set the autopilot to LNAV mode, it'll follow the line on the ND. Which causes ATC to think I'm deviating from my IFR flight path and they'll instruct me to correct it. Which gets old real fast.What could be causing this? Does the navigation of the 777 perhaps not take the round earth into account?More importantly, how do I fix it?
  • 0