Jump to content

Sign in to follow this  
Guest

Anyone having Glide slope problems?

Recommended Posts

Guest

I did two CATIII approaches this week. Both times (once in Philly, & one in LAX), the A/P claimed to have Flare & rollout armed & the Glideslope was captured - only the glideslope never moved from the top of the display. It stayed un-colored in & at the top of the display, as if I were well above it. So being that I was getting conficting info from my PFD, (said CATII was ready, yet G/S was not), I decided to see what would happen - both landings were perfect. All the while, my cockpit warning kept repeating "glideslope" as if I did not capture it. Strange - it still nailed the Cat III approach. Anyone else have this happen? It seemed to attempt to capture the GS from below as usual, but then at a certain point, it seemed to get stuck at the top of the display. Am I doing something wrong? I why did the landings come out perfect. PS: I also dialed in the ILS frequency of the runway on the radio stack on the center pedestal, & also activated the correct rnwy in the FMC.Thanks all,Chris Catalano

Share this post


Link to post

To ALL:We have identified (with the help of Bill Ruppel) a significant memory leak which comes as a result of using the ILS system. This ALSO affects the way you receive ILS information from Fly!2. The leak is due to an internal SDK call (APIGetAirport()) that requires special code initialization.As of today, we are still waiting for Rich to issue an update to the SDK, so we won't have this problem anymore (otherwise I would have released a DLL-only patch to all interested parties).I will keep everyone posted.


Lefteris Kalamaras - Founder

www.flightsimlabs.com

 

sig_fsldeveloper.jpg

Share this post


Link to post
Guest

I really appreciate your info. Sure will eliminate trouble shooting! Does the glideslope EVER work correctly, or only in certain situations?Thanks again.Sincerely,Chris

Share this post


Link to post
Guest Henri W

Chris,Look at what has been posted in the thread by Captain_Bob called "757 ILS FIASCO SAGA CONT. (PICS)"Best regards,Henri

Share this post


Link to post

Chris,Actually I have had pretty good luck with the G/S. While I have seen the problem, it doesn't seem to happen on a regular basis (1 out of 10 flights)RegardsPaul:-cool


Paul Gollnick

Manager Customer/Technical Support

Precision Manuals Development Group

www.precisionmanuals.com

PMDG_NGX_Dev_Team.jpg

Share this post


Link to post
Guest

Henri:Had trouble finding the post - do you know the date on that one?I did read another one which seemed to explain the problem - I guess there is no solution as of yet?Does the Glideslope work most times for you?Regards,Chris

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...