Sign in to follow this  
Guest ILS

Perfectly on final but image of runway on ND rotated anticlockwise.

Recommended Posts

Perfectly on final but image of runway on ND rotated anticlockwise.YMES runway 22, ILS 109,50MHz. No weather (as usual...) No wind. Absolutely no wind...1. On final, let's say 5 miles from touchdown.2. You're perfectly on track, no wind, CRS in FMC may say 272 to runway, you're flying 272 degrees for runway 27. It looks perfectly straight through the window. And you're fully established on the localizer and the glide slope. The diamonds are perfectly centered. So *everything* is right.3. Now I'm looking in the ND. I see the runway symbol. The two paralell white lines. For sure, I'm heading towards those...4. ...but these two paralell lines are not line up with the track I'm flying. The airport symbol is sort of rotated a few degrees anti clockwise. This makes it look as if I am approaching the runway coming from left, when in fact I am flying exactly on the extended line from the runway.The dashed line continuing from the runway forward, is also going *left* of the ND's centerline. The longer it goes the more left, signalling a rotational issue. This gives a feeling of confusion. What is the reason for this anti clockwise rotation of the diaplay of the runway on the ND?I have a feeling that this anticlockwise rotation of the ND is indicating a problem, giving the illusion now and then I'm not on track when flying.Pls help to clarify this one.ILS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like it may be some sort of magnetic deviation issue perhaps? Scenery vs. Panel problem maybe.... I don't have a solution, but perhaps others do?-Greg

Share this post


Link to post
Share on other sites

I vote for a discrepancy between the navdata runway info and what FS has in its scenery files. If I recall correctly, I believe different parts of the PMDG NG use navdata vs. FS data.What does the localizer deviation indicator have to say in this approach? Is it centered?I'd be surprised if it is magnetic variation. I thought we squashed that in SU2 beta testing.EDIT: I forgot to add that if it is the navdata, and you are enterprising, you might be able to adjust the runway course values for that particular runway and see if you can fix the alignment issues.Lee Hetherington (KBED)http://www.precisionmanuals.com/images/betaimg.jpg

Share this post


Link to post
Share on other sites

It is indeed a discrepancy between navdat and scenery. For instance the rwyheading for EHAM36C is 004 in wpnavAPT.txt and in the default scenery it is 006.I have changed the value in wpnavAPT to 006, but i see no difference on the ND.Any other suggestions?thanksJAR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this