Sign in to follow this  
Guest Don Harrison

Not able to arm auto spoilers in air!!!! Any resolutions??

Recommended Posts

Hi, Just bought 737 right off I can say what a product. Awesome. I love it so much. My only gripe is that Shift / has no effect what so ever when it comes to arming the autothrottles. If I place the mouse on the arm detent and click it seems to happen but when you go to external view the spoilers are actually raised a bit. just wondering if there has been any ideas on this so far..Don Harrison

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Don,Well, the only thing I can tell you is that it does work for me. The moment I hit shift / the green speedbrake armed light comes on, so I don't understand why it doesn't work for you!?Leo Bakker

Share this post


Link to post
Share on other sites

This seems to be a problem in FS2002, although for some reason it occurs only on the -700. Spoilers work just fine on the -600 so it's obviously not a panel issue. Maybe a slight discrepancy in the .air file, although I'm not going to tinker with it without hearing from the experts.CheersMiltos

Share this post


Link to post
Share on other sites

I also cannot arm spoilers in the air with shift /. I fly the -700 with FS2002. Had this problem in the original aircraft and it seemed to be fixed in the SU1 update. Now with SU2 it doesn't work again.Dave

Share this post


Link to post
Share on other sites

Arming the spoilers worked fine for me in FS2002 with SU1.1, but i can't tell you about SU2 because it upgraded to FS2004 at the same as the release of SU2. But in FS2004, i can't arm my spoilers either. I can't put them down either by pressing shift + / twice. The only way to put them down is to go into the throttle quadrant and put them down. Though in all fairness, i havn't looked at the assignments for the keys yet so it might be a problem on my end.Cheers, liam

Share this post


Link to post
Share on other sites

I am using FS9 with SU2 flying the 700. I also cannot use the shift + / to arm the autospoilers and must use the mouse on the lever - no big deal though. -Steve Canham

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this