Jump to content

Sign in to follow this  
Gridley

Startup graphics glitch

Recommended Posts

I start FS9 with the 'create a flight' dialog. When I select a PMDG 737 (I've got the NG -6-700 v1.2 installed, updated to 1.3, then installed the -8-900) I get the window where navigation data is processed/loaded. After that process is complete, this is what I'm left with:http://cobweb.dartmouth.edu/~gridlock/PMDG-Glitch.jpgWhen I hover the mouse over the various buttons, they reappear, so I've been able to work around the problem. I'm sure it's a driver issue (nVidia ti4600 128mb det 60.72 1024x768x32, 2xAA, 2xAF), but I thought I'd make you all aware...Thanks for great products!sg(Scott Gridley)


I7-7700k@4.7ghz | 32gb RAM | EVGA GTX1080 8gb | Mostly P3Dv4.4 (also IL2:BoX, DCS, XP11)

Share this post


Link to post
Guest zip

Re the mouse cursor vanishing, my ATI card did that and it was solved with by disabling AA in FS9 (clear the checkbox under settings/hardware), but forcing it on in control panel (and do disable "application controlled"). That also increased FPS and made things much clearer in FS9.As far as the glitches, definitely looks like a video problem. Make sure you have DirectX9b and the latest Nvidia driver set (WHQ certified if possible, altough my old NVIDIA card proved very capable with the drivers that weren't certified).Also, with the 4600, you may have to watch the texture size because that card may not be able to handle large texture very well.

Share this post


Link to post

Scott,This is a geFOrce video driver issue. The start menu in FS9 does strange things in full screen mode. I always start in windowed mode, go to full screen, and ending in windowed mode.FS9 does not work that good in full screen and the mouse pointer thingies you can see is not dependant on what aircraft you have loaded.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Thanks for the tip, Mats - I'll give that a go. I should also mention that I do have AA disabled in FS, enabled via the nVidia tray utility...Best,sg


I7-7700k@4.7ghz | 32gb RAM | EVGA GTX1080 8gb | Mostly P3Dv4.4 (also IL2:BoX, DCS, XP11)

Share this post


Link to post

I do the same as you Matts, cannot figure out why starting in full screen mode would cause the mouse to flicker. So I too save each flight in windowed mode and then of course start up there. After it starts and I get Radar Contact, ActiveSky going I go into full screen mode with no problems at all. At first I thought this was only a nVidia problem, does it happen also with ATI cards?Bob


 

Share this post


Link to post

Just to be clear, however, as shown in that screen shot, the mouse pointer is the least of the problems...Best,sg


I7-7700k@4.7ghz | 32gb RAM | EVGA GTX1080 8gb | Mostly P3Dv4.4 (also IL2:BoX, DCS, XP11)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...