Jump to content

Sign in to follow this  
Guest bobsk8

New Update question

Recommended Posts

Guest bobsk8

I installed the new update last night and everything seems to work OK but I do have a question.Most of the electrical switches for lights don't "click" anymore:LogoPositionStrobeAnti CollisionWing Cab/UtilIFE/Pass APU Gen switchNow maybe they didn't click before, but I honestly can't remember now ( sign of my age). Has anyone else noticed this? One more question, everyonce in awhile I can an " Air conditionins" alarm. ( This happened before the patch also) I can't find anything that is out of place on the Overhead. Anyone know what I might be overlooking? Thanks

Share this post


Link to post

Hi Bob,I can confirm that the switches do "click" after I installed the update.I'm not too sure about the aircon alarm though, maybe someone else could help with that..CheersKeith

Share this post


Link to post
Guest bobsk8

Well, after I posted this question I left the 737-800 on the ramp, all set up for an IFR flight to KPBI and when I finished breakfast, I tried the light switches and everything worked.... Go figure..Now if I can only figure out why my left landing gear collapsed upon landing at PBI, with a 100 fpm descent rate at touchdown... Maybe it was all the hard landings while I was learning, that weakend the gear....:)

Share this post


Link to post
Guest BBrooks

The Air Conditioning caution may have been because of off schedule descent with the pressurization.I have also experienced no clicking on certain switches.Brad Brooks

Share this post


Link to post
Guest bobsk8

>The Air Conditioning caution may have been because of off>schedule descent with the pressurization.>I have also experienced no clicking on certain switches.>>Brad BrooksThat's probably it, because it happens on descents.

Share this post


Link to post
Guest bobsk8

Update on the electrical switch problem. It appears to be an intermittant problem, now they are not working again. Sometimes they click, but usually they don't. Have tried loading different 737's, rebooting , etc, can't find a solution .

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...