Jump to content

Sign in to follow this  
Guest 737SimQuestions

Warning Horn

Recommended Posts

Guest 737SimQuestions

I just purchased the product, and this is something probably simple, but as soon as PMDG loads 737-700, the warning horn goes off and cannot be turned off. This occurs even before the module is loaded, and it did it right from the first installation. I cannot find anything that is not set correctly, although I am certain it must be a control surface setting, even though the throttles are at idle.Do I have the program set up incorrectly, the simulator, or the aircraft itself?

Share this post


Link to post

Hello sir, please sign your name on this forum as the forum rules stae, thank you and welcome. I'm not sure but that sounds like the takeoff warning horn sounding. Do you have a saved senario with the PMDG that you are starting with? The horn will sound if you advance the throttles with the parking brake set, brakes manually held or flaps and trim out of takeoff position. I am thinking maybe your controller might need calibration or loading a saved state where throttles were out of idle. Could be something else but try loading the aircraft fresh etc and see if that helps.Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post
Guest 737SimQuestions

It is the takeoff warning, and the throttles ARE out of idle. The Cyborg 3D Gold joystick I have just will not give the thrust levers the full range of travel, for this or any other aircraft on MS FS 2004, no matter how many times I calibrate it. The calibration works fine, but it matters not when the simulator is loaded. Maybe I need a new joystick.Thanks for your reply, and I apologize for not signing my name. I am new to this forum, and it is likely that I still do not know the procedure for ensuring my name is signed properly, unless I sign it at the bottom of this note. If there is anything else you could add to this, of course I appreciate it immensely. Other than that, is there a way to set up a newsgroup account for this forum?Thanks,Mark Calkins

Share this post


Link to post
Guest ba747heavy

Mark,If the t/o horn is sounding right after load up, then that is almost 100% indicative of your throttle not at idle, as you seen to indicate you have trouble with. The only solution I could think of, short of not using the joystick and unplugging it, woudl be to press 'F1' to idle the throttles, and hopefully that will help you out.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...