Jump to content

Sign in to follow this  
Guest pledford

Strange glitch just showed up.....

Recommended Posts

Guest pledford

Ok, I'm using the 800 series no winglets, flying from KMSY to KDTW and about half way there the radio stack locks up, I can't talk with ATC or input my NAV freq's. It will allow me to switch options in the ATC window (viewing the list of airports etc.) I usually fly the 700 series and have never had the issue, is it a known glitch with the 800? PS I've tried the same route 3 times and its happened all 3 timesregards,Paul LedfordN0418NWVA

Share this post


Link to post
Guest pledford

I'm not 100% sure, I know i've done the upgrade to 1.3 but i'm downloading the one released on 7/29 now and will try it again.Paul LedfordN0418NWVA

Share this post


Link to post

Hi Paul,You definitely need the new patch (7/29). Once applied should fix the problem.FYI: In the future, you can also try searching the forum. There have been several threads regarding this issue.Thx

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...