Jump to content

Sign in to follow this  
GHarrall

Possible issue with BMI Baby livery for 600 series

Recommended Posts

Hi Guys,Just noticed with the BMI Baby livery for the 600 that when I look back at the wing view (from the 2D cockpit only option) that the engine pods are not textured with any colour. Has anyone else noticed this or is it just a weird livery installation on my part?Edit: In spot view the livery is fine. Thanks,Glenn Harrall


Glenn

Ryzen 3700X, X570 Pro Wifi, 32GB 3600mhz RAM, Nvidia Titan Xp "Galactic Empire", RM750x PSU, H700 case, 2x NVMe M2 SSD, 1x SATA SSD

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $590.00 of $25,000.00 Donate Now
×
×
  • Create New...