Jump to content

Sign in to follow this  
Guest obriets

Thomas Scholz and Xaver Benz's Cargo gauge on the 800/900

Recommended Posts

Guest obriets

I'm using The wonderful cargo gauge provided by Thomas Scholz and Xaver Benz. Works great on the 600/700, but it's barely visible on the 800/900 models. It appears squashed to just a few rows of pixels. Anybody else getting this? more importantly, anybody know how to fix it to the proper size. Btw, it still works, but the button is just barely visible. I first noticed this on the Continental 900. Haven't tried all the other liveries yet.

Share this post


Link to post
Guest Excellence

Hi ????,First things first: the gauge only works with the 2D panel !!!!You have to add the gauge as described in the readme file to the -700 AND -800 panel.cfgShould work now for all models. For you say the gauge works properly in the -700 I guess you might have made a mistake while copying the text part to the -800 panel.cfgMy advise: Redo the installation for the -800 and check. Any further problems you may contact me via email.Hope this helpsgreets xaver

Share this post


Link to post
Guest thscholz

Hi!First: To me this is slightly off topic as this is the PMDG support forum and not my support forum.;-) Second: Please sign with your real name.Now as to your problem:As I don't know what Xaver has written in his ReadMe, I can only guess that the values for the gauge size maybe are not correct.The size should be 44,20 (see below).gauge**=cx_cargo_door!cx_cargo_door, xxx, yyy, 44, 20If you have put the size correctly, then maybe the cargo door gauge is being overlayed by another gauge.CheersThomas

Share this post


Link to post
Guest obriets

Thanks gentlemen. Talk about excellent support, being that both of you responded. I saw what went wrong after reading your posts. I compared the two panel.cfgs side-by-side. Somehow the 0 in the 44,20 dropped off when I cut and pasted into the 800 model. Must have hit backspace by accident after pasting since I used the same text for both models. Once again, many thanks! ThomasPearland, TX

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...