Jump to content

Sign in to follow this  
harpsi

Lights

Recommended Posts

HiHow is possible that my landing lights and taxi lights iluminate the runway or taxiway? In spot view I have the lights iluminating both but when I turn to cockpit view, I can not see where i taxi because I can not see the yellow lines in the taxiways because light is not enough to iluminate both.harpsi

Share this post


Link to post

This sounds strange Harpsi, and I presume you're using a standard installation of the PMDG a/c? Have seen this problem before but with freeware a/c's.May it have to do with your settings for lights in Flight Simulator under the display settings? You might want to check that isn't the problem. If my memory serves me right, I have that setting at 8 which should be max for MSFS.Cheers,


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post

Hello Harpsi, Are you saying that the landing lights and taxi lights do not work AT ALL from inside the cockpit? Or are you saying they are too dim for your preference?If they don't work at all from inside the cockpit, this is most likely a driver issue (I had a similar experience a year or so back). Upgrade, or roll back your video driverAlso, make sure you have "hardware rendered lights" maxed out to 8 in OPTIONS>DISPLAY>HARDWARE>If they are too dim for your preference, unfortunately, this is something that is hard coded into the GMAX model.Also, for the future, if you have any questions, please indicate the product that you are referring to. Thanks.Best,Vin ScimonePMDGwww.precisionmanuals.comhttp://www.precisionmanuals.com/images/forum/devteam.jpg


Vin Scimone

Precision Manuals Development Group

www.precisionmanuals.com

PMDG_NGX_Dev_Team_FB.jpg

Share this post


Link to post

HiIt was always like that. From outside the cockpit the lights iluminate the runway but from the cockpit they don

Share this post


Link to post

Hi,I had this problem with the new DF727. After a lot of searching, I found that I had installed some files that changed some of the lighting bitmat files. The file that was causing the problem was a replacement for the "spotlight.bmp" file called "spotlight2.bmp". Removing these files from the "Texture" folder and restoring the original "spotlight.bmp" from the CD did the trick. I've also heard that there were some problems with a replacement for the "halo.bmp" file. Good Luck.Charlie - KSBP


Charlie Felix
Intel Core i7 7700k @ 4.8 GHZ OC, Gigabyte Z270x G7 mother board, 32GB DDR4/2666, 1000 Watt power supply,  GTX 1080i-11GB, 512GB & 1TB SSDs, 2TB HDD, Windows 10 Pro (64-bit)

Share this post


Link to post

HiThose are two files I did a lot of changes. I use the new ones, but it was always like that even when I had the original ones ...harpsi

Share this post


Link to post

anyway I tried to change to the original ones still the samea lot of light in spot plane but no runway or taxiway iluminated from the cockpitharpsi

Share this post


Link to post

Did this ever work for you and what kind of graphics card are you using?


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post

And in your FS9 Options>Settings>Display, is the lights slider set to 8?Charlie


Charlie Felix
Intel Core i7 7700k @ 4.8 GHZ OC, Gigabyte Z270x G7 mother board, 32GB DDR4/2666, 1000 Watt power supply,  GTX 1080i-11GB, 512GB & 1TB SSDs, 2TB HDD, Windows 10 Pro (64-bit)

Share this post


Link to post

HiNo, it is slider to 7, but I tried 6 and 8 also. Remains the same ...harpsi

Share this post


Link to post

And what about other aircrafts, or is it just the PMDG a/c that gives you this kind of problem?


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post

OK, I'm sorry I can't help you any further Harpsi but it seems you have a major problem with either your MSFS installation or with your graphics card/graphics drivers. Have you tried doing an reinstall? If not that's what I would suggest...or maybe start with just trying to delete the FS9.CFG file and let MSFS recreate it.Good luck solving your problem!


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,390.00 of $25,000.00 Donate Now
×
×
  • Create New...