Jump to content

Sign in to follow this  
JSACKS

Strange NG & FS9 crash after crashing plane - Again !

Recommended Posts

Well, this is un-bloody-believable: using Fs9 + FS9 patch on my new DELL XPS, the NG fails to re-set at all after a physical crash of the a/c just like on my older DELL 8200. It's exactly the same. I crash and the sim then crashes a few moments later after failing to re-set the NG situation at all.Until a few weeks ago, all was fine with the NG and it re-set normally. Now it doesn't. The screen goes black, some windows pop up for a millisecond on the black screen, and then Fs9 crashes.I've been asking myself if I installed anything that might have caused this. I can't imagine why or what though because it only happens with the NG--as on the 8200 machine. It's extremely strange. I think the MS error report for this incident points to a possible issue with panels.dll, but I have no idea what to look for or how. The rest of the MS error report is 9 miles long and impossible to understand or print out.Can anybody help? Thanks!Jonathan


Jonathan Sacks

Dell XPS Gen 4, Pentium IV Northwood extreme 3.8Ghz, 3Ghz RAM, eVGA 7900 GTO,

12 GoFlight modules plus MCP-PRO AP and EFIS, GF pedestal, CH rudder pedals,

CH throttle quadrant, 42" LG LED, 24" DELL LCD, Windows XP, FS2004, FSUIPC 3.96

FS Autostart 1.1 (Build 11), FS Navigator 4.6, UT, FE, GE, REX, PMDG, Level-D, PSS, etc.

Share this post


Link to post

For starters, don't crash!! ;)On a more serious note, do you have any other addons at all? What version of FSUIPC do you have?-stefan


spitsig9.jpg

Share this post


Link to post

I think I have FSUIPC 3.47....I believe there might be a panel or gauge conflict affecting just the NG on my system. I wondered if Ultimate Traffic was affecting it as well. It seems logical to me that it might well be another a/c gauge/panel as I installed a dozen other types of a/c after the NG but no commercial add-ons. Each of those other a/c work great with no issues at all.Not sure what to do. Could turn off crash detection but I'd love to get to the bottom of this. Any advice gratefully accepted.Thanks!JS


Jonathan Sacks

Dell XPS Gen 4, Pentium IV Northwood extreme 3.8Ghz, 3Ghz RAM, eVGA 7900 GTO,

12 GoFlight modules plus MCP-PRO AP and EFIS, GF pedestal, CH rudder pedals,

CH throttle quadrant, 42" LG LED, 24" DELL LCD, Windows XP, FS2004, FSUIPC 3.96

FS Autostart 1.1 (Build 11), FS Navigator 4.6, UT, FE, GE, REX, PMDG, Level-D, PSS, etc.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,930.00 of $25,000.00 Donate Now
×
×
  • Create New...