Sign in to follow this  
Followers 0
popi

Updates for PMDG 747-400/400X now available!

79 posts in this topic

Thankyou for your continued support of this great product....I can't seem to locate the download link from the service update page.....Am I missing something. I can view the previous updates but not the V1.2 for FS9.Please adviseThanksTerry

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I can't seem to locate the download link from the service>update page.....Am I missing something. I can view the>previous updates but not the V1.2 for FS9.You might need to refresh the page. Try pressing F5 to refresh it while on the page, and see if it pops up.

0

Share this post


Link to post
Share on other sites

Thanks for the quick reply...."You might need to refresh the page. Try pressing F5 to refresh it while on the page, and see if it pops up."That did the trick....thanks.

0

Share this post


Link to post
Share on other sites

great job, thanks a lot!!! i have just installed the update an can't wait to see how it works!where do i find the md-11 banner?regardsmartin

0

Share this post


Link to post
Share on other sites

>Gents->>Thanks... >>It really is a bit short of insane for us to still be updating>the 400 after three years... but... >>You benefit from our insanity. ;-)>>Just wait until you see the MD-11. WOW is this airplane>coming together nicely.>>Dear capt. Randazzo,May this kind of insanity never be cured!! :-):-)Thank you very much and good luck with the MD-11! Greetings from Holland,Wijnand (EHBK)

0

Share this post


Link to post
Share on other sites

>great job, thanks a lot!!! i have just installed the update>an can't wait to see how it works!>>where do i find the md-11 banner?>>regards>>martinhttp://forums.avsim.net/dcboard.php?az=sho...id=148940&page=Best-Carl F. Avari-Cooper BAW0225http://online.vatsimindicators.net/980091/523.png| XP Pro SP3 | 2 x APC UPS | Coolermaster Stacker 830 SE | Gigabyte P35 DS3R | e8500 @ 4gHz | Tuniq Tower 120 | EVGA 8800GT 512MB | Creative X-Fi Fatal1ty | 2 x 1 GB Corsair XMS2 | 2 x 320GB WD Caviar RAID 0 | Corsair HX620W PS | CH Products Yoke-Pedals-Throttle Quadrant | Aerosoft 747MCP-EFIS-EICAS |

0

Share this post


Link to post
Share on other sites

"Upon launching the file PMDG747_400_FSX_2.10_Update_Setup.exe, I receive the following message:The setup has detected that version 2.00.030 of PMDG 747-400/400F for FSX is already installed.This setup is not compatible with this version.You will have to uninstall the previous version before installing this version.I re-installed FSX and the 747-400X - with no success."I have the same problem. First time ever. Looking for solution. Will post it if I find a fix.Best regards,Jim

0

Share this post


Link to post
Share on other sites

Hi Robert!Many, many thanks for the update. I have been looking at the forum at least twice a day for weeks and weeks. And now we have it!You have made one pilot a very happy man. I shall now spend hours and hours flying it (and reporting a thing or two, I expect!).Again, many thanks to you and the team for all the hard work,Regards, Richard

0

Share this post


Link to post
Share on other sites

I also have the problem that it won't install(The setup has detected that version 2.00.030 of PMDG 747-400/400F for FSX is already installed.This setup is not compatible with this version.You will have to uninstall the previous version before installing this version) , i have SP1 on FSX and the first version of the FSX 747-400, not the upgrade a day later after release, lost that version after a computer crash and have no backup of that version.Best regards, Martijn

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0