Jump to content

Sign in to follow this  
Dillon

Updated 400F didn't solve FR issues...

Recommended Posts

I hate to say this PMDG but the upgraded 400F still has major stuttering problems on my machine in the VC. I use a utility call FS Autostart to shut down all programs not needed when running FS. So I know there's nothing running in the background. When in the VC panning causes major stuttering. Even if I keep the eye point in on position the sim pauses slightly every few seconds as if it's constantly loading something. I've crossed checked this with other add-ons I have even the PMDG 744Pax and the 744F is the only aircraft displaying this behavior.How do I check to make sure I have the latest version of the 400F installed??? I looked at the aircraft 'Description' in the FS menu and it still reads V1.0... :-hmmm

Share this post


Link to post
Guest Hawkeyeted

Dillon,It might be your rig. I've got a 2.8Ghz P4, and had a 9800XT, and stuttered like crazy. When I upgraded to the ATI XT1300, the stuttering went away.

Share this post


Link to post

I'd go with that if this happened with the PAX version as well but that's not the case. It doesn't make since to buy a whole new video card for one add-on... Thanks for the suggestion though...:-)

Share this post


Link to post
Guest Hawkeyeted

Which drivers are you using. I seem to remember reading that some had issues with the current driver. Rolling back made a difference.

Share this post


Link to post

I found the culprit...I'm still having issues with the ISFD gauge...I disabled that gauge in both the 2D and 3D panels and now performance is comparable to the PAX version.I guess this is still an issue for some of us...

Share this post


Link to post
Guest aarskringspier

You sure you got the update and it installed? I went from 8 to 23.

Share this post


Link to post

How do I check to make sure I have the latest update???

Share this post


Link to post

make sure your d/l'd file has v1.0.1 or whatever.right click the file and hit properties then version info!see ya on the beta...

Share this post


Link to post
Guest aarskringspier

Look in your main PMDG folder in FS9 for the text file named readme_PMDG_747400F should have the version last installed in the top right with a date or march 22nd

Share this post


Link to post
Guest

I also have the latest update, and still framerate problems. Even with the 2d panel, I do not get above 10 FPS. bizzare

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...