Sign in to follow this  
Guest zsoltszivak744

VNAV will not hold AIR SPEED in 747-400!!

Recommended Posts

Hello all, I have just reinstalled FS9 and all add ons, did a flight from EHAM to TNCM. All was well until in the cruise VNAV would not hold the calculated speed. It would hold for a while then suddenly airspeed would just drop until the stick shaker activated, then I would have to rearm VNAV and or coax the speed back up by flying manually and losing some altiude to gain some speed, pissing off ATC in the process. I was flying at FL 320, the FMC calculated altitude. This cycle must have repeated itself at least 10 or 15 times. I have AS6 as well and I have heard that certain settings may somehow influence this behavior. Up till that point I have also not saved the flight. I would really appreciate some insight on this. Thanks: ZsoltP.S.: I can not recall this happening before the reinstall, except for when I would save a flight in the cruise and not rearm VNAV upon resuming the flight.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are your winds shifting or changing direction rapidly? I use a registered version of FSUIPC to limit changes to 1 deg/1 kt per 3 min and got rid of that problem.

Share this post


Link to post

Hi Dan, I am not currently using a registered version but I will consider it. I will absolve a few more flights to see if the problem persists.Thanks for the info.Zsolt

Share this post


Link to post

>Are your winds shifting or changing direction rapidly? I use>a registered version of FSUIPC to limit changes to 1 deg/1 kt>per 3 min and got rid of that problem.Hi Dan,Would you mind posting a screenshot of the "winds" tab on your FSUIPC? I often wondered what the best settings were to limit the crazy winds in FS. I'm currently set at 3kts per second (first option), which has helped, but not solved the problem entirely. Thanks,John

Share this post


Link to post

If I knew the trick (ALT+PrntSceen?)...I have Smoothing checked, the top of three boxes is "0" and the other two are "5"... this gives you a one degree or one knot change every 5 seconds. (My earlier post was from work... I had the exact setting wrong). This setting has pretty much eliminated wind change problems. Hope this helps.

Share this post


Link to post

>If I knew the trick (ALT+PrntSceen?)...>>I have Smoothing checked, the top of three boxes is "0" and>the other two are "5"... this gives you a one degree or one>knot change every 5 seconds. (My earlier post was from work...>I had the exact setting wrong). This setting has pretty much>eliminated wind change problems. Hope this helps.Thanks.By the way, you only need to hit the "print scrn" key, and then paste (Control-V) the image into something.Regards,John

Share this post


Link to post

You could be experiencing the strange problem i sometimes do:If you disengage VNAV for any reason at any time and re-arm it in-flight, the autothrottle does not work.The work around to this is to disengage the autothrottle, engage ALT mode on the MCP and then re-enagage the autothrottle in SPD mode. Then press VNAV. All should return to normal. Just a strange glitch when it comes to re-engaging VNAV I suppose.I would be interested to hear if you are experiencing the same problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this