Jump to content

Sign in to follow this  
tunnelcat

Airac load times changed after new graphics card

Recommended Posts

Miquel,Thanks, I'll go look for them. Maybe they'll fix the notorious Nvidia AA crash for Splinter Cell Double Agent as well.Kim


supporter.jpg

Share this post


Link to post

I read through this entire topic as I am having the EXACT same issue with the EXACT same video card switch. There definitely is something going on here.


I can't be in all places at once. If you see someone is having an issue with an Angle of Attack product, or something that should be brought to my attention, please message me. I want everyone to have a stellar experience with AOA. Thanks so much!

Chris Palmer

Founder/President

Angle of Attack

Share this post


Link to post

Wow! Just ran through your test, and it sure does work! Exactly as you explained it. Load times were much quicker this time. I'm going to do some in game tests now to see if this fixes some other issues of mine.


I can't be in all places at once. If you see someone is having an issue with an Angle of Attack product, or something that should be brought to my attention, please message me. I want everyone to have a stellar experience with AOA. Thanks so much!

Chris Palmer

Founder/President

Angle of Attack

Share this post


Link to post

Chris,I just downloaded the Win XP 162.18 WHQL Nvidia drivers (released on July 5, 2007) from my card manufacturer but haven't installed them yet. I'm a little hesitant to change them at the moment since I just recovered from a nasty BSD caused by a sound driver update (@#%$@& Microsoft Update!) and everything is stable right now.My card install CD came with the 93.71 and 93.82 drivers dated March 2007. The install program picked 93.82 automatically despite what the readme.txt indicated. The XFX website only has the 93.71 and the 162.18 WHQL drivers listed for download for the 7950GT card.I don't like the blank aircraft screen in the load menu so if anybody else has tried this driver set with a 7950 series Nvidia cards, please let me know the results, i.e. fixes the long AIRAC load time, the blank screen in the load menu and the BIG AA issue with Nvidia cards.Kim:-hmmm


supporter.jpg

Share this post


Link to post

I can deal with the preview screen not working, but it's the forced 30 FPS and the extremely decreased FRAPS performance that is driving me up a wall! I believe I have narrowed it down, to all things, clouds. It seems that with ANY sort of cloud, it goes away from the solid 48 FPS I usually get, with sliders maxed. With this video card messing with the CPU as it does when the AIRAC database loads, I wouldn't be surprised if this card does something funky to the CPU. I'm frustrated! I hope you and I get answers soon!


I can't be in all places at once. If you see someone is having an issue with an Angle of Attack product, or something that should be brought to my attention, please message me. I want everyone to have a stellar experience with AOA. Thanks so much!

Chris Palmer

Founder/President

Angle of Attack

Share this post


Link to post

Cris,Your right, the clouds are the BIG graphics hog. I get a steady 30 fps (I have my frame rate locked at 30 fps to keep terrain loading fast) in clear weather and using the PMDG 747 in VC mode, but add any weather and traffic and the frame rate goes down to 12 to 15 fps. That actually doesn't bother me too much since my older Radeon 9800XT would drop down to 6 or 7 fps at times, which is really noticeable and impacts flying. I still can enjoy flying as long as the frame rates stay above 12 fps, anything less and it starts to look like a slide show.I've heard of considerable improvements from the new Nvidia driver set on other forums for other games, but I would like to hear from a few more simmers before I install them. Software is sooooo fragile.Kim:-mad


supporter.jpg

Share this post


Link to post

I've tried all drivers known to man and they don't change anything. Being the latest nVidia ones, WHQL, etc.Make sure you do half quality on the clouds, I think you'll see a huge improvement.


I can't be in all places at once. If you see someone is having an issue with an Angle of Attack product, or something that should be brought to my attention, please message me. I want everyone to have a stellar experience with AOA. Thanks so much!

Chris Palmer

Founder/President

Angle of Attack

Share this post


Link to post

Just a final post with this thread. I finally set my graphics card to 8XS AA and 16X Anisotropic filtering. The AIRAC load time is 25 seconds but the aircraft thumbnail in the load screen is black.There is a workaround I found on the forums to get the thumbnail to show when you are trying to select an aircraft. Just hit 'alt-enter' to go to 'windowed' mode and the aircraft appears. After you have made your selection, the AIRAC load time is normal. Then when you want to go flying, just hit 'alt-enter' again to go back to 'full screen' mode before you select 'fly now'(unless you like to fly in 'windowed' mode).This may not work for all people since I have found a few cases online of other simmers getting graphical glitches after switching back and forth between 'windowed' and 'full screen' modes.I'm still curious why the AIRAC load time goes up to 2 minutes when you have 4X AA set on the card. Is there an interaction between the CPU and GPU at this setting? There is also a lot of screen flashing when switching between menus as well as the long AIRAC load time, whereas all those problems vanish at 8X AA. Nvidia sure has dropped the ball on this one. Nhancer is on my install list.Kim


supporter.jpg

Share this post


Link to post
Guest D17S

I've had this same problem from time to time. Just recently, my AIRAC load times went into slo-mo again -- 2-3 minutes. Seeing this thread, I tried playing 'round with all combos of AA through several driver versions. Deleted / refreshed / reloaded different AIRAC data base cycles. Nothing made AnY difference in AIRAC load times. When it happens again, I'll try to pay a bit more attention . . . really didn't realize anyone else was having this problem. I play hard with my 'puter and figured it was really, just my fault. I'm still sure it is! The easy fix ended up being to reload the airplane. Last time I had this PMDG data base issue, the airplane would not reload because it could not find FS9 (Related? NO idea). That fix was to take the entire FS9 install down and start from scratch. Many Thanks for the "FS9 not installed" workaround top-line sticky. Really saved me some time.

Share this post


Link to post
Guest tmetzinger

Well, I hadn't changed anything, and found I had a similar problem.Reinstalling the airplane did NOT help me. When I had just the 6/700 reinstalled it was lightning fast, but now that I have the -800/900 back installed AIRAC load times are long again. And it's definitely weird, because my mouse starts jumping when the load times are long - as if the CPU or video is way overloaded.Still working it out - it appears to be worse when I'm sitting in a non-PMDG cockpit and change airplanes to the 737. If I select a different situation it seems to work much smoother, as the cockpit doesn't load fully until the AIRAC load is underway.

Share this post


Link to post
Guest tmetzinger

Well, I hadn't changed anything, and found I had a similar problem.Reinstalling the airplane did NOT help me. When I had just the 6/700 reinstalled it was lightning fast, but now that I have the -800/900 back installed AIRAC load times are long again. And it's definitely weird, because my mouse starts jumping when the load times are long - as if the CPU or video is way overloaded.Still working it out - it appears to be worse when I'm sitting in a non-PMDG cockpit and change airplanes to the 737. If I select a different situation it seems to work much smoother, as the cockpit doesn't load fully until the AIRAC load is underway.

Share this post


Link to post
Guest tmetzinger

An update - it IS graphics related. Try dragging the AIRAC window away from your 3D display (out the main window) and see if the load speeds up. when I dragged the airac loading window to my second monitor, BANG, it completed incredibly fast.

Share this post


Link to post

Timothy,That's an interesting find. I'll have to try that out next time I fly.Apparently there is still a notorious Nvidia 4X AA bug that is well known to cause many problems, even in other games as well. The 4X AA setting was also causing me all sorts of menu window flashing in FS during window switching, i.e. when going between menus or switching between full screen and windowed modes. No warm and fuzzies there and 8xS AA works nicely for me anyway. I always load up my PMDG aircraft first if I want to fly them in FS because of the AIRAC loading interference going on. It seems a little creaky if you load the AIRAC after you have already been flying another non-PMDG aircraft. If I want to fly a different aircraft, then I exit FS and reload fresh.Thanks Timothy for figuring out a work-around, although I still have the black thumbnail in the load screen using full screen mode.A question to PMDG. Is there a tweak to move the AIRAC load window permanently away from the FS menu window while loading is occurring, since this seems to be part of the problem with long load times?Kim


supporter.jpg

Share this post


Link to post
Guest D17S

Just an update on this one for ya'll. My AIRAC database load went into slo-mo again. The only thing I remembered doing was deinstalling FSX. The next time I fired up FS9, it gave me some sort of first-time prompt: "Do you accept this agreement . . ." I just clicked on thru, but the PMDG AIRAC load went into sloooo-mo. I tried all the stuff. Dragged the box off to my 2nd, then 3rd monitor, did a little dance, etc, etc. No help. Dang, gotta reload. Hummm. That initial FS9 strange-prompt told me that something got whacked in FS9's registry . . . probably when I deinstalled FSX. I ran the FS9/FSX Reg-fixer from Flight One. It's a sticky up top, on our forum (Thanks, once again). http://www.flight1.com/view.asp?page=libraryThat fixed it. The AIRAC DB is now loading normally.Just FYI.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...