Jump to content

Sign in to follow this  
Guest Leachus2002

Problem with Braking in 737ng

Recommended Posts

Guest Leachus2002

Hi,I am currently flying the PMDG 737-700ng at the moment and I totally love it. Except there is one little thing annoying me at the moment, and that is whenever the engine speed decreases (for example, in descent) the FS9 brakes warning flashes up in the bottom left hand side of the screen (I have attached a screenie)This means that whenever I touchdown at an airport, the brakes take over until I come to a stop - like an emergency landing.The process that I use the autobrake is:Departure - Set to RTOTake Off, Set back to off, retract gear.Is there something I am doing wrong?ThanksMatt

Share this post


Link to post

Matt,try landing with all your input devices disabled, that way you can see if your joystick or pedals are causing the problem. I don't remember the key command for that but you should be able to find it in the keyboard settings of MSFS.BTW: No need to turn off autobrake BEFORE gear retraction, afterwards is just fine.Regards,Markus


Markus Burkhard

 

Share this post


Link to post
Guest Leachus2002

Cheers Markus,I will give that a go :)Thanksps - do I need to keep the joystick disables for the whole flight or just for landing?

Share this post


Link to post

>ps - do I need to keep the joystick disables for the whole>flight or just for landing?if you experience the problem only when landing you would not need to deactivate it for the whole flight. Since you'll be doing an autoland anyway you could disable it as soon as your AP is on.Regards,Markus


Markus Burkhard

 

Share this post


Link to post
Guest Leachus2002

Hi,I am having the problem as soon as the throttles decrease, its like it is acting as RTO would if I decreased the throttles on the take off role, except it is doing this when I am in the air, and carrying the "fault" on until I touchdown, when it then sticks the breaks on fully until I come to a complete halt, then they release.ThanksMatt

Share this post


Link to post

Matt: I agree with Markus, it looks like your game controller is commanding the braking so the recommendation is to disable it to see if that changes the symptoms. The FS9 menu has a disable joystick selection. Use that or the keyboard shortcut (whatever that is).


Dan Downs KCRP

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...