Jump to content

Archived

This topic is now archived and is closed to further replies.

veldthui

PMDG 747-400X Autobrake problem

Recommended Posts

You are one of many. Search the group and you will find many posts about this but not one saying how to fix it. I can get them to work about once in 50 flights but I don't know what I do different that makes them work.It is a real pain. I also use Wilco 737PIC and have no issues with the autobrake with that nor did I in the FS9 version of the 744 or the PMDG 737 series.John Veldthuishttp://www.virtualpilots.org/signatures/vpa475.png

Share this post


Link to post
Share on other sites

Gents-I can't tell if there's something to "fix" as most of those users who report issues finally realize that their throttles are not calibrated such that they satisfy "throttle idle" for autobrakes to come on at landing.I wrote the code: It requires that all FOUR throttle levers are at less than 10% for the auto brakes to kick in.Can you PLEASE check that and make sure that your throttles are at IDLE when landing?Thanks!

Share this post


Link to post
Share on other sites

>Gents->>I can't tell if there's something to "fix" as most of those>users who report issues finally realize that their throttles>are not calibrated such that they satisfy "throttle idle" for>autobrakes to come on at landing.>>I wrote the code: It requires that all FOUR throttle levers>are at less than 10% for the auto brakes to kick in.>>Can you PLEASE check that and make sure that your throttles>are at IDLE when landing?>>Thanks!Thanks lefteris,I can assure you that my throttles are calibrated.I even recalibrated yesterday with FSUIPC.All 4 engines shows 24.7 N2 at idle.I even pushed on F1 key and the N2 indication didn't move.The reversers deploy, spoilers also and they need also idle throttles if I am not wrong.I will test with another joystick (Saitek Aviator AV8R)and report if anything is different.With this joystick I don't need rudder pedals.In the code is there a kind of timeout to kick in.Maybe the idle regime comes to slowly because on the saitek X52 throttle,you can adjust the resistance of the throttle.(just making a guess here)@Veldthui: What is the brand of your joystick (Saitek, ch products),it could be interesting to know because most of the persons reporting this problem use advanced joystick with separate throttles and pedals.To conclude,lefeteris, I don't say there is a bug in your code.I know it is probably on my setup but I kindly ask your help for the benefit of everyone.Thnks in advance for your collaborationYves

Share this post


Link to post
Share on other sites

Yves et al,To rule out joystick calibration error I would suggest you disconnect the joystick before landing to see what happens. Standard FS key assignment to disconnect joystick is CTRL+K if memory serves me right. Hope it helps,

Share this post


Link to post
Share on other sites

I normally do it as a full autoland but close the throttle off anyway just before touchdown as the PFD says IDLE. I am pretty sure it is calibrated 100% as it shows the full range during calibration.I use a CH Products and use 1 lever for all 4 engines. In about 2 weeks my new Saitek should arrive and I will then have 1 per engine.My landing sequence is full autoland with auto-throttle on all the way to rollout. A few times I have disconnected the auto-throttle at about 1000ft to see if that makes a difference but does not seem to.John Veldthuishttp://www.virtualpilots.org/signatures/vpa475.png

Share this post


Link to post
Share on other sites

Hi,I made further tests with another joystick.With the saitek aviator (with no rudder pedals,I use the built-in rudder controls of the joystick).With this joystick Autobrakes works perfectly.I retried with my X52 but this time without rudder pedals and it works also.One thing I have seen is that the autobrakes doesn't kick in when the main landing gear touches down but only when the nose wheel is down.It is not immediate,it takes 1 or 2 seconds.Maybe if you engage reversers before the autobrakes starts then it doesn't work.Most of the time,I engage reversers when the main landing gear touches down.I will focus on that on my next tests.Yves

Share this post


Link to post
Share on other sites

Yves,Your problem could be the rudder pedals that have a to small (or no) deadzone! You know that the autobrakes kicking off as soon as you engage manual braking.You said that all works fine without rudder pedals, so try set the dead zone for your brake axis way larger (so that they not can interrupt the autobrakes and see it this works!I don't have any more ideas.With my FS9/B744F/CH Yoke/Saitek rudder pedals/CH Throttle quadrant all works fine.Hope this helps.

Share this post


Link to post
Share on other sites

Hi all,Thanks to the people that took time to help.For me, It doesn't work with a Saitek X52 combined to Saitek rudder pedals.To the devs:One thing is sure, it is not a calibration problem.I DON'T HAVE THIS problem with the coolsky MD 80 and the Level-d 767.How can you explain that to me?,is there a difference in the autobraking system of a 767 and a 747.Can you please look thoroughly at your code what can be causing this.You are the most-well placed person to help.If someone in the community can have this plane working perfectly with the same hardware as me I would be grateful if you can post your calibration settings in FSX (just in case)I think I am defintely stuck now.RegardsYves

Share this post


Link to post
Share on other sites

>I think I am defintely stuck now.Me too. Exact same hardware but using FS9 and FS9 version of the 747 and it works 100% of the time.With the 74X it work about 1% if I am lucky. With the FeelThere 737's I have installed it works 100% of the time as well. Just the 74X it wont work with properly.John Veldthuishttp://www.virtualpilots.org/signatures/vpa475.png

Share this post


Link to post
Share on other sites

Yves-since you've localized the problem to your rudder pedals, can you check if you can set a bigger null zone for the brakes on your pedals?

Share this post


Link to post
Share on other sites

>Yves->>since you've localized the problem to your rudder pedals, can>you check if you can set a bigger null zone for the brakes on>your pedals?Hi Lefteris,I checked every setting possible on the rudder pedals.It just doesn't want to work.I cannot understand why?I must resign myself now to use only the X52 joystick with the PMDG747X.Every aircraft that has autobrakes is working perfectly with my hardware,your plane is the only exception to the rule.I would be more than happy to be wrong, if someone with the EXACT kind of hardware can show me that it works but for the moment,the only conclusion is that PMDG747X is not working as described with the combination Saitek X52 + Saitek Rudder pedals.(autobrakes never kicked in, don't confuse with autobrakes immediately disengaging which is not my problem,I have no yellow warning on EICAS before I push on the brakes myself)I will try to report that also on the saitek forum.Maybe I will have more clues there.Thanks for your help on this matter BTWYves

Share this post


Link to post
Share on other sites

Thought I would chime into this discussion. Been a long time reader of the forums but have never posted. I don't see a lot of posts in regards to this autobrake problem. I've been a long term simmer and I've tried everything that has come to mind. I have the CH yoke and CH pedals and I'm experiencing the exact same issue. The autobrakes are armed (they do not disarm until I tap the toe brakes) however they never engage after touchdown (no brake indication on bottom left hand corner). I've also tried changing the null zone in FS settings however my brakes get applied and they don't come off unless null zone is down to nothing. I'm also open to suggestions. This is the only advanced plane I've ever had this issue, including the FS9 version of 747. Waiting for suggestions.....Norm Guindon

Share this post


Link to post
Share on other sites

Could both of you please reply to this post by doing a step-by-step of your landing? Please include EVERYTHING you can think of - all the actions, lever movement, pedals, spoilers, reversers, everything please.Thanks,

Share this post


Link to post
Share on other sites

Lefteris,All these steps are accomplished while flying in the VC (no levers or buttons used in 2d panels)Descent is accomplished in VNAV and LNAV mode until approx. 30 miles from arrival airport.1. On descent I will select vref for the intended flap setting in the FMC.2. Based on assigned rwy I ensure I've selected the proper rwy and STAR if it has changed due to wind direction once I've contact local ATC (I usually select the rwy and star before I depart destination based on planned wind direction)2. After I've slowed to 240 knots under 10,000, I ensure the FMC has the correct ILS freq and course.3. I arm spoilers for landing.4. I selected Autobrakes 2.5. Ensure landing lights/taxi lights/wing lights are all illuminated.6. Ensure Fasten seat belts and no smoking are illuminated.7. When the ILS freq registers I select LOC to capture localizer.8. While slowing to approach speed I extend flaps under schedule.9. At approx. 15 nm out of airport I extend Gear.10. Localizer is captured below glideslope. I allow the plane to stabilize on localizer prior to selecting APP mode.11. APP mode selected prior to reaching glideslope interseption.12. Once on glideslope I usually decrease speed to Vref +5 knots.13. Around 1500 ft I disconnect Autopilot using the bar.14. Disarm autothrottle.15. Clear master warning.16. Ensure TCAS is set to TA only17. At approximately 20 feet above ground I cut throttles (using CH yoke throttle).18. Upon ground contact I press F2 on keyboard to apply reverse thrust while I look at bottom left hand corner to see if autobrakes have kicked in.I've listed this out from memory as I'm not doing a flight right now but if I can think of anything else I may have left out I will add but I think this covers it for now.I also use Track IR in the VCAppreciate the help Lefteris.Norm Guindon

Share this post


Link to post
Share on other sites

>Lefteris,>>All these steps are accomplished while flying in the VC (no>levers or buttons used in 2d panels)>>Descent is accomplished in VNAV and LNAV mode until approx. 30>miles from arrival airport.>>1. On descent I will select vref for the intended flap>setting in the FMC.>>2. Based on assigned rwy I ensure I've selected the proper>rwy and STAR if it has changed due to wind direction once I've>contact local ATC (I usually select the rwy and star before I>depart destination based on planned wind direction)>>2. After I've slowed to 240 knots under 10,000, I ensure the>FMC has the correct ILS freq and course.>>3. I arm spoilers for landing.>>4. I selected Autobrakes 2.>>5. Ensure landing lights/taxi lights/wing lights are all>illuminated.>>6. Ensure Fasten seat belts and no smoking are illuminated.>>7. When the ILS freq registers I select LOC to capture>localizer.>>8. While slowing to approach speed I extend flaps under>schedule.>>9. At approx. 15 nm out of airport I extend Gear.>>10. Localizer is captured below glideslope. I allow the plane>to stabilize on localizer prior to selecting APP mode.>>11. APP mode selected prior to reaching glideslope>interseption.>>12. Once on glideslope I usually decrease speed to Vref +5>knots.>>13. Around 1500 ft I disconnect Autopilot using the bar.>>14. Disarm autothrottle.>>15. Clear master warning.>>16. Ensure TCAS is set to TA only>>17. At approximately 20 feet above ground I cut throttles>(using CH yoke throttle).>>18. Upon ground contact I press F2 on keyboard to apply>reverse thrust while I look at bottom left hand corner to see>if autobrakes have kicked in.>>I've listed this out from memory as I'm not doing a flight>right now but if I can think of anything else I may have left>out I will add but I think this covers it for now.>>I also use Track IR in the VC>>Appreciate the help Lefteris.>>Norm GuindonThanks Norman,Your procedure is very clear and mimics exactly what I am doing.I will post a detailed one also but I am at work for the momentYves

Share this post


Link to post
Share on other sites

Lefteris,I saw this too on my first flight the other day with the 744X. It doees not happen on the FS9 version with the same FSUIPC calibration.Here's the real question, why am I seeing the "autobrakes" message on the warning panel on approach? What kind of events or mis-alignments trigger this warning? Could it be the spoiler lever position/calibration during this approach phase?It can't be throttle or rudder positions becuase I'm still using them on my approach, therefor they shouldn't be idle yet. Like I said, this has never been seen before on my FS9 installation, which still on the machine.The "autobrakes" warning message would only go out if I turn the autobrakes to the off position. Any other position and the warning message would reappear.

Share this post


Link to post
Share on other sites

Hi,Sorry to come again with this problem.I have written to PMDG support but I got no satisfactory answer.Actually I think they don't care much because we are only a few to report the problems.BUT THERE IS A PROBLEM PMDG Guys.It is not a calibration problem otherwise it would happen with every plane equipped with this system.I tried today my 27th circuit flight (one circuit is a 45minutes flight) with PMDG747X and it doesn't work.I exited FSX and immediately re-entered but this time I decided to do the same circuit with the Level-D 767 and of course it works flawlessly.I didn't change any settings between the two flights.If one guy here can give me a decent technical explanation of this beahviour,I would be really happy to read it.From what I have heard from support,is that the problem is not widely reported and therefore they don't care very much.So please people having this problem,report it until we reach the quota for our problem being recognised.All the details to reproduce the problems have been posted but if no one cares at PMDG,then of course it will never be fixed.I am sure I will get flames for my rant but sorry when you asked things kindly,you are not heard.RegardsYves Lefevre

Share this post


Link to post
Share on other sites

Yves-now that's not nice. In fact, it's aggravating. I've been spending two hours daily (during my lunch and dinner) trying to REPRODUCE your problem, which of course is quite difficult given that it's really hard to do without your specific hardware. Your response? That "we don't care very much". Paul never said that - he quoted that out of the thousands of customers, only ten or so are exhibiting this issue, which COULD VERY WELL BE due to hardware miscalibration.That said, I haven't given up - I keep at it. In fact, your problem is one of the very few things left unresolved before we issue our service release and guess what: the SR won't be released until I am satisfied that YOUR problem is either hardware miscalibration or that it's a bug and I found it.Given your ingratitude, though, it's very hard to concentrate right now... Very hard... I'll keep at it.

Share this post


Link to post
Share on other sites

>Yves->>now that's not nice. In fact, it's aggravating. I've been>spending two hours daily (during my lunch and dinner) trying>to REPRODUCE your problem, which of course is quite difficult>given that it's really hard to do without your specific>hardware. Your response? That "we don't care very much". Paul>never said that - he quoted that out of the thousands of>customers, only ten or so are exhibiting this issue, which>COULD VERY WELL BE due to hardware miscalibration.>>That said, I haven't given up - I keep at it. In fact, your>problem is one of the very few things left unresolved before>we issue our service release and guess what: the SR won't be>released until I am satisfied that YOUR problem is either>hardware miscalibration or that it's a bug and I found it.>>Given your ingratitude, though, it's very hard to concentrate>right now... Very hard... I'll keep at it.Hi Lefteris,Ok sorry but nobody told me that.My comments are based on the facts I am aware of.Accept my deepest apologises then.I didn't mean to hurt you.I offered you my help also,It is still a valid offer.Contact me by e-mail if you want and I am ready to give all the input you need in this troubleshooting time.Best RegardsYves

Share this post


Link to post
Share on other sites

Well, I'm not sure what I did but I haven't seen it since I re-installed FSX and only SP1, and several complex aircraft, including the 744X. Also started with a fresh FSUIPC.ini calibration and assignments file. Something there has fixed this issue for me. Could it be FSX Accel/SP2 related?

Share this post


Link to post
Share on other sites

>Could it be FSX Accel/SP2 related?Nope as I did not have it until today and then I have only installed the SP2 and it has been happening since day 1. I have tried installs/removeals/ the works. I even completely removed FSX, removed all trace from the registry of FSX related stuff and PDMG stuff and did a complete reinstall and no result. I don't use FSUIPC for the calibration of the controls and stuff and FSX handles all that. I have tried no NULL zones, Huge NULL zones, and everything in between. Tried removing my pedals completely to see if that helped.I have been able to get it to work a very few times and the only way seems to be is to wait 5 seconds (about) after the wheels touch down and then hit the reversers and then they go sometimes (very very rarely though)John Veldthuishttp://www.virtualpilots.org/signatures/vpa475.png

Share this post


Link to post
Share on other sites

>>Could it be FSX Accel/SP2 related?>>Nope as I did not have it until today and then I have only>installed the SP2 and it has been happening since day 1. I>have tried installs/removeals/ the works. I even completely>removed FSX, removed all trace from the registry of FSX>related stuff and PDMG stuff and did a complete reinstall and>no result. I don't use FSUIPC for the calibration of the>controls and stuff and FSX handles all that. I have tried no>NULL zones, Huge NULL zones, and everything in between. Tried>removing my pedals completely to see if that helped.>>I have been able to get it to work a very few times and the>only way seems to be is to wait 5 seconds (about) after the>wheels touch down and then hit the reversers and then they go>sometimes (very very rarely though)>>John Veldthuis>>http://www.virtualpilots.org/signatures/vpa475.pngHi john,thanks for your input.Can you specify in details your joystick device and also the rudder pedals.Let's try to find a common factor.regardsYves

Share this post


Link to post
Share on other sites

hi All,Lefteris, don't know if this has anything to do with the original post but i made an "Autoland" landing the other day at Anchorage and noticed after touchdown that the main wheels were not turning. after i slowed to 70-80 knots and disengaged the thrust reversers the wheels started turning. i'm assuming that once thrust reverse is disengaed the autobrakes are disengaged as well. also, i've made other Autolands and noticed the wheels not turning as well as getting yellow smoke coming from the Main wheels. the "brakes" msg. (in yellow) was being displayed on the upper EICAS too. Autobrake level was set to 2 for the above mentioned landings. it seems to me that the Autobraking is too strong for the 747X compared to the FS9 version at any level. the autobraking shouldn't be locking the wheels should it? i'm using a MS FF2 joystick. i have a clean install of WinXP SP2 and everything. less than 3 wks. old. only FSX addons are the 747X and RCv4. hope this helps. happy flyin, Tim Wheeler

Share this post


Link to post
Share on other sites

×
×
  • Create New...