Sign in to follow this  
Guest bombayduck260992

!!! PMDG Queen Of The Skies Auto-Pilot Problem !!!

Recommended Posts

Hi Everyone,I would first want to wish all of you A Happy New Year and then come up to the topic.When i have set a complete route with all waypoints into a destination, to follow these Waypoints i must use LNAV.Now the question is, when do I press on LNAV, because when i press on that button straight after Take-Off, the Aircraft first makes a 360 degrees turn and then intercepts his route as he could do it automaticaly after Take-Off.Then my next question is about LNAV again, this morning during a flight on the PMDG 747-400 i was flying on 32000 ft with a speed of 300 Knots, using the AutoPilot on SPEED, ALTITUDE and LNAV.Then when he past his second waypoint, he started going all sides, and not towards the third waypoint. After using the FS2004 map, and placing the Aircraft just before the first Way-Point, it flew perfectly to all waypoints.The pattern of the Aircraft was very strange.Something Like this. Where the " + " stands for the route that the aircraft took. It really wasn't the route it was supposed to take.--+++-------+++--------+++-------+++-+---+------+---+------+---+------+---++-----+----+-----+----+-----+----+-----+-------+--+-------+--+-------+--+-------+--------++---------++---------++---------+If someone would know how to solve it, just tell me. I must have made a little mistake with it what solved to this strange behaviour.Kind RegardsSwayze(Belgium)

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this