Jump to content

Archived

This topic is now archived and is closed to further replies.

Smoky942

747 instruments

Recommended Posts

Hi, after recently re-installing fs9 and the PMDG 747-400...the Queen now appears to load OK..then after about 60 seconds, all the mfd's go blank. Any ideas on the problem would be welcome.Russell.

Share this post


Link to post

Sounds like an authenication problem. It sould work on a simple reinstall, in fact I reformated my hard drive and I could reinstall, so you may have to email pmdg support to get your authorization problem resolved.


Dan Downs KCRP

Share this post


Link to post

Yes Dan, thanks for your advice. I think you're right. I never thought of that at first, as it accepted my validation and installed as it's done before. Anyway...email sent to support. Cheers.Russell.

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...