Jump to content

Archived

This topic is now archived and is closed to further replies.

zap737

PMDG 747 X - Monitor goes black - Aircraft disappears o...

Recommended Posts

Hi all,Here are some problems that seems to apply only to the PMDG 747 X:1. On some occasions, during a flight in full screen or windowed, when a view is changed or a menu item is accessed (for example to load a preset display setting config file) the monitor screen will go black. On resize (either from full to windowed or vice versa) the screen will show the scenery as a very dark blur or a smear of very dark brown or black with no aircraft visible. All menu items disappear or become blue with no writing on the menu items and all control is lost save for ctrl+C which exits the program. This has happened on a flight from Zurich to Frankfurt with Aerosoft Frankfurt X installed or from Frankfurt X to Heathrow X.2. On some occasions after a saved flight is loaded or towards the end of a flight (even a short flight eg 1 hour) when the view is changed from inside to locked spot or spot view, the aircraft has parts of its fuselage missing or the fuselage is missing with just the wings visible or the fuselage is transparent with the internal seats etc visible. The fix as per PMDG OPS wiki of uninstalling all add ons and FSX and then reinstalling has been tried but to no avail.I have detailed the system specs and add-ons below.Uninstalling and reinstalling the same video drivers and even different drivers has been tried but to no avail.Could there perhaps be a conflict with some of the scenery add ons?Has anyone else had these types of problems?Any ideas?VISTA 64 bit Home premium (SP1)Q6600 overclocked to 3.2 GHz (Stable)8 Gig of Geil RAM PC 6400 800 MHZ 4-4-4-12 @ 1.9VXFX GeForce 512 MB 8800GTS (Factory overclocked version) (175.19 WHQL Drivers)ASUS p5K-E WiFi motherboard 27 inch Samsung monitor Zalman CNPS9700LED CPU Cooler 850 W Thermaltake power supply2 x 500 GB Hard Drives2 x 320 GB Hard Drives2 x Samsung DVD DrivesFSX and Acceleration (both SP1 & SP2 have NOT been separately installed.)UTX USA, UTX CANADA, UTX EUROPEGround Envronment X USAFS Water CongiguratorPMDG 747 XLevel D 767 XAerosoft Mega Airport Frankfurt X & Heathrow XnHancerRgds,Pete


Asus Z 370-A | Intel i7 8700 K @ 5 GHz  |  1080TI |  32 GB 3200 DDR4  |SM951 M.2 SSD |  Windows 10 x64  | TIR 5 | TM Warthog H.O.T.A.S  |  4K Monitor @ 30 Hz  |  Orbx Global | Orbx  Vector  |  Orbx OpenLC NA, EU  |  FreeMeshX  |  VRS Superbug

 

Share this post


Link to post
Share on other sites
Guest kluener

Hi Pete,did you find a solution? I seem to encounter the same problem recently on my Windows XP dell Latitude D820.All the bestThorsten>Hi all,>>Here are some problems that seems to apply only to the PMDG>747 X:>>1. On some occasions, during a flight in full screen or>windowed, when a view is changed or a menu item is accessed>(for example to load a preset display setting config file) the>monitor screen will go black. On resize (either from full to>windowed or vice versa) the screen will show the scenery as a>very dark blur or a smear of very dark brown or black with no>aircraft visible. All menu items disappear or become blue with>no writing on the menu items and all control is lost save for>ctrl+C which exits the program. This has happened on a flight>from Zurich to Frankfurt with Aerosoft Frankfurt X installed>or from Frankfurt X to Heathrow X.>>2. On some occasions after a saved flight is loaded or>towards the end of a flight (even a short flight eg 1 hour)>when the view is changed from inside to locked spot or spot>view, the aircraft has parts of its fuselage missing or the>fuselage is missing with just the wings visible or the>fuselage is transparent with the internal seats etc visible. >The fix as per PMDG OPS wiki of uninstalling all add ons and>FSX and then reinstalling has been tried but to no avail.>>I have detailed the system specs and add-ons below.>>Uninstalling and reinstalling the same video drivers and even>different drivers has been tried but to no avail.>>Could there perhaps be a conflict with some of the scenery add>ons?>>Has anyone else had these types of problems?>>Any ideas?>>>VISTA 64 bit Home premium (SP1)>>Q6600 overclocked to 3.2 GHz (Stable)>8 Gig of Geil RAM PC 6400 800 MHZ 4-4-4-12 @ 1.9V>XFX GeForce 512 MB 8800GTS (Factory overclocked version)>(175.19 WHQL Drivers)>ASUS p5K-E WiFi motherboard >27 inch Samsung monitor >Zalman CNPS9700LED CPU Cooler >850 W Thermaltake power supply>2 x 500 GB Hard Drives>2 x 320 GB Hard Drives>2 x Samsung DVD Drives>>>>FSX and Acceleration (both SP1 & SP2 have NOT been separately>installed.)>UTX USA, UTX CANADA, UTX EUROPE>Ground Envronment X USA>FS Water Congigurator>PMDG 747 X>Level D 767 X>Aerosoft Mega Airport Frankfurt X & Heathrow X>nHancer>>Rgds,>>Pete

Share this post


Link to post
Share on other sites

Hi Thorsten,No, I have not found a solution and you are the first to reply with the same problem.Could you list our system specs in detail as well as all addd-ons.I suspect that there mat be a conflict between PMDG 747X and one or some of my scenery add-ons.Regards,Pete


Asus Z 370-A | Intel i7 8700 K @ 5 GHz  |  1080TI |  32 GB 3200 DDR4  |SM951 M.2 SSD |  Windows 10 x64  | TIR 5 | TM Warthog H.O.T.A.S  |  4K Monitor @ 30 Hz  |  Orbx Global | Orbx  Vector  |  Orbx OpenLC NA, EU  |  FreeMeshX  |  VRS Superbug

 

Share this post


Link to post
Share on other sites
Guest kluener

Hi Pete,I did not change my installation recently, although some automatic updates of XP and my firewall took place. Only recently the pmdg 747 failed, so I really don't now what could be the reason, since I did not change anything in the fsx installation. In fact, the screen goes black but the sound and the simulation continues. Is this true in your case as well?Here are my system specification:DELL D820 laptopWindows XPpro Version 2002 SP3Intel Centrino Duo T2600 2.16 GhZ, 2 GB RAMNVIDIA Quadro NVS 120MAddons for FSX:PMDG 747MEGA Scenery SoCalMyTrafficXWilco 737All the bestThorsten

Share this post


Link to post
Share on other sites

Hi Thorsten,Yes that is precisely what happens to me as well (the screen goes black but the sound and the simulation continues).Unfortunately, our systems don't seem to have anything in common in terms of components or add-ons which may point to the problem area.......Except for the PMDG 747 that is.....Therefore it may be a problem with a corrupt file of the PMDG 747 or a corrupt FSX file itself.The PMDG OPS website states:"The aircraft model is a see through skeleton.This appears to be caused by an as of yet unknown file corruption problem within FSX. A full uninstall and reinstall of FSX and the 747-400X has fixed it for most who have reported the issue."Unfortunately I have tried this and it does not fix the issue in my case.Regards,Pete


Asus Z 370-A | Intel i7 8700 K @ 5 GHz  |  1080TI |  32 GB 3200 DDR4  |SM951 M.2 SSD |  Windows 10 x64  | TIR 5 | TM Warthog H.O.T.A.S  |  4K Monitor @ 30 Hz  |  Orbx Global | Orbx  Vector  |  Orbx OpenLC NA, EU  |  FreeMeshX  |  VRS Superbug

 

Share this post


Link to post
Share on other sites

Hi Thorsten,A further note.on this thread titled "PMDG-747 half of it despaired":http://forums.avsim.net/dcboard.php?az=sho...id=154906&page=the author posted an image of the other problem (see-through aircraft) I have been having in addition to the black monitor problem.I have attached a copy of a screenshot of his problem which is almost identical to what I see on my system.Can you take a look at the screenshot and tell me if you have this problem?Thanks,Pete


Asus Z 370-A | Intel i7 8700 K @ 5 GHz  |  1080TI |  32 GB 3200 DDR4  |SM951 M.2 SSD |  Windows 10 x64  | TIR 5 | TM Warthog H.O.T.A.S  |  4K Monitor @ 30 Hz  |  Orbx Global | Orbx  Vector  |  Orbx OpenLC NA, EU  |  FreeMeshX  |  VRS Superbug

 

Share this post


Link to post
Share on other sites
Guest kluener

Dear Pete,no I don't have this problem. My 744 look fine. Which SP for fsxdo you have installed? I re-installed my PDMG 747 and during installation, a waring occured that the the 747 is tested only for fsx SP1 and XP SP2. However, I have fsx SP2 and XP SP3.CiaoThorstenthere

Share this post


Link to post
Share on other sites

Hi Thorsten,I have FSX Deluxe with Acceleration Pack installed.At no stage have I installed any individual service pack (SP1 or SP2).My understanding is that Acceleration Pack includes both SP1 & SP2.Any other ideas?Rgds,Pete


Asus Z 370-A | Intel i7 8700 K @ 5 GHz  |  1080TI |  32 GB 3200 DDR4  |SM951 M.2 SSD |  Windows 10 x64  | TIR 5 | TM Warthog H.O.T.A.S  |  4K Monitor @ 30 Hz  |  Orbx Global | Orbx  Vector  |  Orbx OpenLC NA, EU  |  FreeMeshX  |  VRS Superbug

 

Share this post


Link to post
Share on other sites
Guest kluener

Dear Pete,I unistalled various SPs but no help insight. Today, there was a post in this forum which I think refers to the same problem. At least, we are not alone:-)Thorsten

Share this post


Link to post
Share on other sites

Hi Thorsten,No we are not alone. Have you read this thread in full? http://forums.avsim.net/dcboard.php?az=sho...id=154906&page=There are quite a few people with this problem and some believe it is related to a panel light.We should all email:support@precisionmanuals.comwith a description and a link to these threads.Cheers,Pete


Asus Z 370-A | Intel i7 8700 K @ 5 GHz  |  1080TI |  32 GB 3200 DDR4  |SM951 M.2 SSD |  Windows 10 x64  | TIR 5 | TM Warthog H.O.T.A.S  |  4K Monitor @ 30 Hz  |  Orbx Global | Orbx  Vector  |  Orbx OpenLC NA, EU  |  FreeMeshX  |  VRS Superbug

 

Share this post


Link to post
Share on other sites

Hi there! I am having the exact same problem - may I suggest that fsx.cfg twaking may have caused this problem? That's the only thing I can remember fiddling with - I even reinstalled the PMDG 747-400X and had no luck! Heeelpppp!!!Regards, Iqbal

Hi Thorsten,No we are not alone. Have you read this thread in full? http://forums.avsim.net/dcboard.php?az=sho...id=154906&page=There are quite a few people with this problem and some believe it is related to a panel light.We should all email:support@precisionmanuals.comwith a description and a link to these threads.Cheers,Pete

Share this post


Link to post
Share on other sites

Good morning all;Don't know if this will solve your specific problem, but I recommend trying BOJOTE's tweak page here:http://www.venetubo.com/fsx.html. Basically you electronically submit your current FSX.CFG file and the site analyzes it and creates a new one for you, incorporating various fixes. You can then download and try it.I found that it solved some 'stuttering' problems I was having with FSX. Perhaps he's got a trick in there that will help you?


Matt Smith

Prepar3D

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...