Archived

This topic is now archived and is closed to further replies.

b200

747-400X for FSX install error

Recommended Posts

I am having a problem with installing pmdg 747-400X into FSX-acceleration on my new computerI get the initial setup screen to install the 747-400X but then it comes up.....Emulator detectedplease deactivate virtual drive and emulator software.I can assure you the software is legitimateI have a complete new computer system with Raid 0 velociraptor HD drives on an asus P5Q3 deluxe Motherboard.I have never used emulation software before and only flight sim software is on the computer, i use another computer for internet and everything else.The only thing I can think of that is causing an installation problem is that my Raid 0 is setup at a hardware level. ASUS have a hardware level raid setup called drive xpert which I have set at SuperSpeed, aka Raid 0 HDD at a hardware/bios level, but they do have a software utility on start up that allows you to change between Raid modes.I have the Raid0 array divided into 3 partitions, the main C drive, a FS9 partition and an FSX partition.OS = Win XP Pro SP3FSX AccelerationI am at a loss as to how to install the software, any ideas appreciated.David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the exact same problem too, also running on Raid0, the only difference is the brand of the hardware, and my OS is Vista Home Ultimate, with clean installation, and the only program i've installed is FSX.P.S. It's quite interesting that this post has been up since Sep 08, and no one has posted anything else since. Is it really there's no alternative solution to this problem at all?

Share this post


Link to post
Share on other sites