Archived

This topic is now archived and is closed to further replies.

b200

Unable to install 747-400X

Recommended Posts

I have a brand new system and currently installing my software.When I try to install/run setup on the PMDG 747-400X I get emulator detected, deactivate virtual drive and emulator software.The problem is that I have no emulator software installed that I know of.I am running XP pro SP3, I have an ASUS Mobo and run drive-xpert=super speed, this is a RAID 0 array operating at a hardware level.The RAID 0 array is split into 3 partitions, C:, FS9 and FSXI do have pmdg products on the FS9 partition.I have serached this forum and googled and see that this has been a problem with other users.I downloaded daemon tools and disabled any virtual drives which didnt help, I have also tried curerom but that didnt seem to help either but then I do not know how to properly use these products.could my raid array be the problem???I only use the new computer to play flight simAll products are legitimate and the 747-400X that I am installing is from a CD ROMAny help greatly appreciatedDavid

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Still cant install the 747-400X!!!I am really getting annoyed with this and am at a total loss as to what to do next.David

Share this post


Link to post
Share on other sites

If the installer when running it offers to 'repair' or 'remove', select 'remove'.After that's done run the installer again and it will work.

Share this post


Link to post
Share on other sites