Jump to content

Sign in to follow this  
Guest

GPWS WILL NOT WORK FOR NOTHING! AAHAHHRRGH!

Recommended Posts

Guest GeorgeDorkofikis

Further to all previous posts about this subject...I just noticed something yesterday.I performed a sequence of actions that resulted to not to have any PIC sounds at all!I started FS2002 with the Baron 58 (my default a/c). I started her up using the autostart sequence and then moved to another airport using the Wold, Go To menu.I then loaded PIC, and selected the 'Load a panel from a flight' and I loaded the 'First Delivery CYYZ' as I always do to get a cold & dark cockpit. Until this point, the engines were running and I could here the sounds of the engines, APU, trim air etc...Once the panel changed to the cold & dark status the sounds started to faint. Normal, it always does that as if you have shut everything down.I turned on the battery, sby power to Auto kai started the APU.From this point after, no sounds... Nothing. Complete silence.I exited FS and reloaded. I did exactly the same but skipping the first part of autostarting the default Baron. I kept it as I have saved it cold & dark. Then after loading the PIC 'First Delivery' and followed the same sequence, all worked fine!Any clues anybody ???George DorkofikisAthens, Hellas

Share this post


Link to post
Share on other sites
Guest

It Works!!! Mr. George I thank you for all your help. I wish I can tell you what it was that made it work, exactly, but I haven't a clue. For those still concerned, this maybe one of the main reasons why, but I changed my speaker settings on my SB live 5.1 sound card, from 4 speakers to 2 speakers.{seeing how I only had two, anyway). I reset defaults on PIC commands. I disabled options in PIC settings and reset computer, enabled and then reset pc again. I changed panel to original First Delivery KSFO. Did nomal pocedure startup-(smoking and seatbelt tones magically sounded again)also I can hear the packs, air-conditioning system. I was able to hear things I missed so much about this joy-wonder. I have GPWS back and I owe it all to this amazing group of simmers. Keep up the support, group. I appreciate all your help.

Share this post


Link to post
Share on other sites
Guest GeorgeDorkofikis

"I wish I can tell you what it was that made it work, exactly, but I haven't a clue."Me neither!... That's the joy of MS FS, isn't it!? ;-)You change one thing and you break something else, and then you're trying to figure out what you did wrong!I'm glad and it worked for you too.George DorkofikisAthens, Hellas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...