Jump to content

Sign in to follow this  
Steve Dra

Screenshots of FS and hardware settings (lots of pics)

Recommended Posts

Hey Guys,Someone requested info on my system and how I was getting the frame rates I am. As they say, a picture is worth a 1000 words...here is a few that I hope will help some other simmers out there:Sorry for the big and fuzzy pic(major jpeg comress. to keep the filesize down), it's 1280x1024x32, sitting on 8R at Simflyer's KATL with 19.1 fps (varies between 16.5-19+), view distance=500, height=100, looking in the direction of the terminals. (There is even a PAI MD88 in the background)AI traffic at 50%Posky gmax v3 aircraft with Lee's PIC mergehttp://ftp.avsim.com/dcforum/User_files/3d2b96023794bef3.jpgMy display settings (omitting the Aircraft tab because all the values are maxed and all the boxes checked)http://ftp.avsim.com/dcforum/User_files/3d2b98b43d80731b.jpgMy Hardware settings:http://ftp.avsim.com/dcforum/User_files/3d2b989d3d4d2d79.jpgSome GeForce Tweak settings:http://ftp.avsim.com/dcforum/User_files/3d2b997a3ee598d5.jpghttp://ftp.avsim.com/dcforum/User_files/3d2b999b3f188607.jpghttp://ftp.avsim.com/dcforum/User_files/3d2b99ba3f6d98d5.jpgAnd finally, A shot showing my video card's core set to 255mhz and memory overclocked to 505mhz! (I had it set AND stable at 520,but backed it down to 505 because that was the max setting in this version of the coolbits hack)http://ftp.avsim.com/dcforum/User_files/3d2b9a7a40af9572.jpgOh my system specs:Win98seECS K75SaAMD 1700 (oc to 1800)640 PC133 SDRAMIBM UDMA66 20g HDDGainward Geforce 2 Ti 64 (not a Golden Sample..believe it or not!)Standard, off the shelf, no-name 300w PSCPU temp under max load=42cRegards,Steve Dra


Regards,

Steve Dra

Download my paints here at Avsim by clicking here

9Slp0L.jpg 

Share this post


Link to post
Share on other sites

Steve,Other than personal pref, what does Autogen set to 0, and Dynamic Scenery set to max buy you? Do you have scenery installed that has dynamic stuff?Thanks,Jay

Share this post


Link to post
Share on other sites

Good questions Jay(sorry I didn't reply sooner)I haven't really experimented too much since I've upgraded my system, but my old system couldn't handle autogen at all, so I turned it off.I'm usually at FL3xx so I don't see too much ground scenery anyway. ;) Also, I like very smooth frames at takeoff and landing, so autogen was never a big thrill for me. Maybe I'll try it now that I have tripled my CPU speed! :)As for dyn. scenery, I had it set that way because I thought Simflyer's scenery used it for its moving ground scenery. Now with all the PAI traffic I have, maybe I can turn it off if it doesn't effect the ground scenery. :)Regards,Steve Dra


Regards,

Steve Dra

Download my paints here at Avsim by clicking here

9Slp0L.jpg 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...