Jump to content

Sign in to follow this  
afraj

Unable To See Traffic

Recommended Posts

I connect my FS2004 using SB and SB Relay everything works great but i am unable to see the traffic. I never had problems with FS2002, so if anybody knows anything please let me know.Best Regards Adib Afraj


Best Regards

Adib Afraj

Share this post


Link to post
Share on other sites

hi , i could use some help too, i have tried everything possible and no joy. XP home , networked to a laptop, zone alarm and a d-link router which btw i have opened 2 ports for sbrelay and squawb. like it is adviced.... i have CSL in fs9 aircraft folder, when i connect to multiplayer i join (no host), tried every imaginable setting , looked up any infos about it , it is annoying especially when flying on vatsim .... one more thing i am able to see aircrafts in the squawkbox TCAS all around me but cannot see them. but when flying with any aircraft that has a TCAS incorporated i cannot see those aircraft with AIBRIDGE connected..... could there be anything wrong with aircraft.cfg? something might be missing? i have reinstalled squwkbox twice, sbhost.dll and iam using fsuipc Nreg.what can i add ? don't know anymore. henry, HAPPY NEW YEAR to all .

Share this post


Link to post
Share on other sites

Hi Henry,If you are sure there are a/c around you (SB TCAS shows blips) and in spot view you can hear the other aircraft the following may help.I had a similar problem with a similar setup but in addition SB would crash (FS2002) soon after connection to VATSIM.There are two programs that need to access the Internet through ZA and they don't usually ask when FS is on a 2nd PC.Check the 'Program Control' section of ZA and make sure the following programs have access and server rights to the trusted zone.Microsoft DirectPlay HelperMicrosoft DirectPlay# ServerIf they are not there add them from their locationsC:windowssystem32dplaysvr.exeC:windowssystem32dpnsvr.exeHTH

Share this post


Link to post
Share on other sites
Guest jalvarezsp

Yes, this is happening to me as well ... it is driving me out of my mind, but I have been able to isolate some of the issues.Problem #1: After a few moments after connecting to IVA/VATSIM, all the other users appear to freeze, and no more updates are received, no messages, or other traffic are updated. They are able to see me.Problem #2: About the same time as problem #1, if you are in automatic auto thrutle mode, intruments stop reporting speed, and power goes to maximum.Facts:1. When this happens, SBRelay stops responding, the screen goes blank.2. If you fly in an area with no ATCs or traffic, it works fine. It is only when you make contact with ATCs or other pilots that the problem happens.3. SBRelay is not the problem, as it also happens with the other program provided by IVAO.4. FSUIPC is also not the problem, it also happens with FDConnect.It appears that this is a SquawkBox/FS2004 problem. But if anyone knows anything about, please let us know. It is the most annoying thing not being able to see other traffic.-Jose

Share this post


Link to post
Share on other sites

I too had this problem where I could connect, see the aircraft on the SB TCAS, but not see them visually. ATC and other users seemed to be able to see me just fine. I also use a DLink Router. If you go into the router software under tools/misc, and disable UPnP it seems to do the trick. I'm sure if you check SBRelay after trying a failed connection, you will find that no one was added to your multiplayer session even though SB saw them. Give it a try, it worked for me. This little tidbit came straight from the SBRelay site.


CVA0001.png

Share this post


Link to post
Share on other sites
Guest Hi Sky

Hello,I too have this kind of problem using SBRelay with FS9.In particular:- i don't visually see other traffic (just see them in SB TCAS) but controllers see me. Off course i have CSL into FS9/aircraft folder.- i don't see scrolling text from other controllers/players in the green line on top of the screen anymore.- i'm using VATSIM with AVC.If someone could give some help i'll really appreciate.Regards,Luca.

Share this post


Link to post
Share on other sites
Guest ELY150

i have the same problem wit the trafficbut it's happen to me after i installetd my window system from scratch before the last installation the SquawkBox worked perfect. the new installation include the sp2. now when i am trying to connect a little error message appear that said that "send addplayer req" i do not know what cause to this problemit's this is the first time that i got this error. i istalled in the past many times the program and always it work perfectly. the second problem that i have is that i am not seeing any other aircrafts in the airport that i am. but with all those problems i still can connect the redio and send chat message to the controller through the SquawkBox and they recognize me on the screen. Thanks alot Asi Belo

Share this post


Link to post
Share on other sites

Hey all,If you are running SB on a second computer. Check if you have the line WIDEFSVER=3 first in the [SB] section of the quawkbox.ini file in you %windowsroot% folder i.e. C.Windows or something like that.I had the problem with not seeing any aircraft but everything else working flawlessly. Entered that line and voil


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post
Share on other sites

I am too having this problem. I disconnected my router, Windows FW is off, my spyware/adware resident programs are disabled too. ATC & other simmers can see me, but I dont see them. I have the FS2002 CSL in my FS9/AIRCRAFT folder. SB relay shows it connects ok. I see other A/C on my SB TCAS. I have the latest FSUIPC (Unregistered, however the SB key is inputed). WHAT GIVES???Any help and/or advice is welcome. Thanks!Mike


Mike Brown

Share this post


Link to post
Share on other sites

Been 12 hours since I posted.... :( Anyone have suggestions? I tried reinstalling SB...still same thing. SB relay "sees" other traffic, SB TCAS sees other traffic. ATC and everyone sees me. HHHHAAAAAAA!!!Maybe I just have to wait for SB3 or some other client before I can fly online again. :(Mike


Mike Brown

Share this post


Link to post
Share on other sites
Guest psouthan

I have the same problems as noted above too, no aircraft when connected, it's driving me nuts.Paul

Share this post


Link to post
Share on other sites

lol..thanks for responding to my post....that I posted 5 months ago...lol. I have long since figured out what I was doing wrong then. :)Mike


Mike Brown

Share this post


Link to post
Share on other sites

Hi,Yes the answer is SB3, at least we can drop SB relay and all therest in to the bin.Haven't been flying on line for more than half a year now due tosame problems (not seeing other traffic), after a while I gave upand waited for the release of SB3, and today is the day !!!Happy landings,Niek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...