Jump to content

Sign in to follow this  
Guest Scott AAL257

Squawkbox Help Please!!!!!

Recommended Posts

Guest Scott AAL257

Help Please, I have been having this problem for the past two days. I have F2004 and for the past few months everything has worked great. Here is my problem. When I run SB relay, then FS2004, then the squawkbox main program everything works great. I'm online and I can see others online. I have a full ATC directory where I'm at. I load my flightplan talk to controllers, get clearance, etc. After about 5 to 10 minutes of being online my ATC directory goes blank, no communications. But I'm still online, just can't talk to anyone. I disconnect and re-connect and everything is back to normal with a full atc directory. 5 to 10 minutes later everything is blank. I flew from ATL to Bos Saturday and had to disconnect and reconnect atleast six times. I un-installed squawkbox and reinstalled it and the same problem occured. I then loaded up FS2002, got online and the same thing occurs. I tried different IP addresses when connecting and still the same. I hope someone out there can help, I'm really stumped on how to fix this. Thanks Scott AAL257

Share this post


Link to post
Share on other sites

Hi Scott. I sympathize with your problems, but cannot offer any specific solutions. In fact, I have recently been having some issues with connections, as well. btw, Windows XP is my operating system and I have 512 megs of ram on a 2.4 mobo and an 800mgh FSB. So, there should be plenty of computer to drive everything that SB and FS9 demand. Routinely, however, it takes me two or three attempts for SB to load without getting an MS software error message. Once on, from time to time, i get complete computer lockups, which require me to reboot. I am just wondering whether SB is drawing so many flyers at a given time that it is more than the network can handle. On the other hand, the problem could be instability at my end. If so, I don't know what to do about it. BTW, as you may know the newest SB 3.0 is in beta and should go gold anytime soon, at least according to what I have been reading here and elsewhere. Let's hope!ShermN3534 on Vatsim

Share this post


Link to post
Share on other sites
Guest ielchitz

Scott,Hi there - I'm sorry but I do not have any suggestions for you at this time. I am forwarding your problem on to some other forums/people for comment - hopefully we can help narrow down your problem for you.As for SB drawing more flyers than the network can handle - I am pretty sure this is not the problem and probably has nothing to do with your disconnections.I'll get back to you probably with some help and/or questions some time this week.In the mean time - if you get the problem solved please share the problem with the group.

Share this post


Link to post
Share on other sites
Guest Scott AAL257

Ian,Thanks for your help. If you can forward this problem to others I would greatly appreciate it.Today I tried everything to solve my problem. I uninstalled everything (squakbox, SBRelay, FSnav, etc.) except FS2004 and re-installed it. I have the current version of FSUIPC (registered). I start Sbrelay, FS2004, and squawkbox. I connect and everything works great but for only a few seconds now. After a few seconds I check my ATC directory and its blank where a few seconds ago it was full. I right click in squawkbox and it shows I'm still connected. I dissconnect and reconnect and everything works great again but for only a few seconds. I'm extremely fustrated. I know SB3 will be out soon, I guess I can't wait. If you can pass this along It will be great!!!Thanks ScottPS, I have a Dell P4 1.8, 128 ATI 9500 card with 3.9 driver.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...