Jump to content

Sign in to follow this  
Guest fspilotguy.tk

ASRC and tower view with FS/SB via PCProxy

Recommended Posts

Guest fspilotguy.tk

Looking for some info on how to make this work.I have PCPRoxy and I know I have to set it up to connect to a Vatsim server, and have ASRC and SB connect to my local host on 127.0.0.1 here is my problem. I start ASRC and connect no problems, I then start FS2002 and SB. FS2002 sees the Multiplayer no problem, but when I try to start SB it will not. any ideas?

Share this post


Link to post
Share on other sites

>Looking for some info on how to make this work.>>I have PCPRoxy and I know I have to set it up to connect to a>Vatsim server, and have ASRC and SB connect to my local host>on 127.0.0.1 here is my problem. I start ASRC and connect no>problems, I then start FS2002 and SB. FS2002 sees the>Multiplayer no problem, but when I try to start SB it will>not. any ideas?Do you get an error from SB? What is it?


i7 4790k @ 4.3 ghz AsRock Z97 Extreme4 G.Skil 8 gig 1600 Samsung 840 Pro EVGA 1070 GF-TQ and various other GF CH Yoke and pedals

Share this post


Link to post
Share on other sites
Guest fspilotguy.tk

I get the SB error, telling me my Password maybe wrong or the server lost connection as soon as I try to log on.here is what I'm doing.1. Start PCProxy on a valid Vatsim sever2. Start ASRC on 127.0.0.1 (it connects fine)3. Start FS2002 host MP4. Start HostSB5. Start SB search MP 127.0.0.1 (sees my MP)6. Connect to Vatsim with SB on 127.0.0.1 this is were I get the error. Do I need to change the Port SB is tryign to use?

Share this post


Link to post
Share on other sites

>I get the SB error, telling me my Password maybe wrong or the>server lost connection as soon as I try to log on.>>here is what I'm doing.>>1. Start PCProxy on a valid Vatsim sever>2. Start ASRC on 127.0.0.1 (it connects fine)>3. Start FS2002 host MP>4. Start HostSB>5. Start SB search MP 127.0.0.1 (sees my MP)>6. Connect to Vatsim with SB on 127.0.0.1 this is were I get>the error. Do I need to change the Port SB is tryign to use?My memory is very crusty with pcproxy. I also haven't ventured into using ASRC with it.I assume SB works fine without pcproxy?Try the above again, but don't do step 2 to see if you can get fs going without asrc running.


i7 4790k @ 4.3 ghz AsRock Z97 Extreme4 G.Skil 8 gig 1600 Samsung 840 Pro EVGA 1070 GF-TQ and various other GF CH Yoke and pedals

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...