Jump to content

Sign in to follow this  
Guest Giladal

FS2004 SB-Host Not connecting.

Recommended Posts

Guest Giladal

Hi Simmers,I am realy depressed. I tried everything.I have Squawkbox, Sb-relay,Sbhost, FSUIPC, & Roger Wilco.1) Loaded SB relay2) Loaded FS20043) Created a flight in LAX 4) Created Multi-player session Clicked on Sb-Host in the modules menu5) Loaded Squawkbox.exe in its folder6) Chose Sb-relay and clicked join7) Clicked on Click here for action8) Went back to FS2004 and waited in the SB-Host window. Nothing happens.....The Squawkbox is still in the aplications running on the computer and still I get nothing.Please help!I tried disabling the anti-virus, downloading FS9SBMP.zip and still nothing....Any ideas would be gladly appreciated,Thanks,Gil

Share this post


Link to post
Share on other sites
Guest dweese

In the SBRelay window do you see 2 red lines saying FS2002/FS2004 servers started?In FS9 you should not be creating a MP session you should be joining the one SBRelay created.How do you connet to the internet? Some cable modems and routers will need to have ports open in them to let the mutli-player game out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...