Sign in to follow this  
greenland

Gear and flap-ops not shown in instant-replay

Recommended Posts

When I want to sit back and enjoy my finalApproach with the "instant-replay" function, sometimes the gear and the flaps are retracted for the whole replay. The Plane (FlightOne737, PSS747, PSSA320) just lands without gear and also no engine-sounds are replayed (always plays the engine-idle-sound).I normally start the playback at 240-270 sec before TD (also tested more or less seconds - no effect).Anyone with the same problem - and any ideas how to fix it?ThanksArt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I normally find that if I taxi and then shut down I will get the same problem if I launch a replay at that point. If I run the replay before I shut down the engines then it seems to be fine (not sure about the sound - but the flaps & gear are normally Ok).I suspect there is nothing you can do about it.. .. ..

Share this post


Link to post
Share on other sites

...the engines are running when i start replay.I start replay directly after Rwy-turnoff.

Share this post


Link to post
Share on other sites

Hi ArtI have expierienced the same flaps/gear issue some times, especially with "comoputer-eating planes" (like the ones you mentioned) or after long flights. In my situation they behave opposite of what they should - gear goes up when they should go down etc.??. By saving the flight 10 minutes before engtering the landing area, and reboot my computer solves the problem for me!!RegardsHenrikBGGH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this