Sign in to follow this  
Guest PhilC

Configuration of TI4200 for FS2002 with XP

Recommended Posts

I want to throw in this question cause I have just assembled a pc with Gigabyte 7VRXP, 512 DDR, 80 GB WD SE Caviar etc and would like to get suggestion if the is something in particular I should do in order to configure the video card for possible improved performance. Now runnig on the 28.xx driver from Nvidia.All suggestions welcomeRegard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have an AMD 1800+, 512 ram, with XFX 64MB Ti 4200. I have found the 30.82 certified drivers best (40.41 beta gave me problems and worse performance). On my set-up, I cannot get ALT tab to bring up FS2002 display menu unless I have 4xS AA turned on (I believe Trip Lane gave me the clue on this one). Luckily, my processor/4200 are fast enough to run FS2002 with AA, graphics maxed with virtual cockpit with no fps problems. Any other tweaking/filtering gave me worse results and I went back to the default values, except for the FSAA. I am overclocking at 275/550. My 3D Mark 2001SE score with this set up is 9227. HTH, Steve J. (Edit: also Windows XP with SP1).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this