Sign in to follow this  
Guest

No 1600x1200x32 or above option for my new Nv 4600

Recommended Posts

I am not getting the option for 1600x1200x32 for my new Chaintech video card. I can get 1600x1200x16 but not 32... Is there a newer driver I need to use? Thanks...Also, how (step by step) do I upgrade my video driver?Thanks,Robbie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After you set your desktop you can set it back to what you want. But remember once you do and you change any option in the Display options with FS it will throw you back to 640x480. At that point you will have to reset you Desktop to 1600x200.BobG

Share this post


Link to post
Share on other sites

Thanks guys! I have downloaded driver version 40.72. Now its just a matter of installing them.

Share this post


Link to post
Share on other sites

I changed my desktop to 1600x1200x32, and it did not change anything. I still could not set 1600x1200x32 within FS2002.Thanks...

Share this post


Link to post
Share on other sites

You can forcibly change it to 1600x1200x32 in your FS2002.CFG file by updating your screen resolution entry.Cheers,J

Share this post


Link to post
Share on other sites

Robbie, I got the seem results to when I updated to a newer driver like 40.72. I set my desktop resolution to 1600x1200x32 and it did not change a thing in FS2002...When I went back to 23.11, I got my 1600x1200x32 back...As a matter of fact, any driver that I use after 23.11, takes away my 1600x1200x32 res...I posted a message here about a week ago, but got no response..I'm wondering if anybody else have any solutions to this..ThanksTroySys Specs:AMD 1.0GHZ266 FSB512 MB DDRWinXP ProGeForce2 Pro 64MB60GB hdd@7200

Share this post


Link to post
Share on other sites

You can forcibly change it to 1600x1200x32 in your FS2002.CFG file by updating your screen resolution entryI tried this and it did not work eitherTroy

Share this post


Link to post
Share on other sites

I run 1600x1200x32 on a Ti4600 all the time. I can't select 32-bit color from FS either, but setting it in the CFG file is all that I do and it runs like a champ every time.Maybe you're outside your monitor specs - or possibly you need to update your installation of DirectX. 'Course there's always the outside possibility that the video card itself is bunk.Barring any of that you can always try running at a lower resolution with Quincunx FSAA (no texture sharpening) and 2x anisotropic filtering enabled. The image quality is quite comparable.J

Share this post


Link to post
Share on other sites

This might work for you anyway it did for me. I tried the desktop at 1600x1200 and fs2k2 still didn't show it but someone suggested setting desktop higher. I did that and sure enough the 1600x1200x32 showed and worked in FS. Hope it works for you Don

Share this post


Link to post
Share on other sites

Yes, you need 32-bit color if you want shadows and other certain visual effects.

Share this post


Link to post
Share on other sites

I had the same problem, but with a Radeon 9700. This worked for me (props to Mgbottled for the advice):Change setting manually in the cfg file. It will stay at 1600x1200x32 provided you don't open up the Display settings. You can adjust all other options, but if you open up the Display Settings page, it will reset and you will only be able to get x16. Try it and see: set it manually,go flying, don't

Share this post


Link to post
Share on other sites

Thanks guy! The above should read 4200 not 4600. I have the 4200! I am using 1600x1200x16 and am getting shadows. I wonder if that means that I really am in 1600x1200x32 but it is only showin up x16...hmmm

Share this post


Link to post
Share on other sites

Robbie; the simplest way to get 32bit in 16x12 resolution is to set everything up in the display settings the way you want them. Then exit the sim and open up the main fs2002 cfg file, scroll down till you see the res section and change the setting to 1600x1200x32, then save. You will now be flying in 32 res until you open the display settings in game again to look or to change something. If you do so, you'll have to reset the res again in the cfg file. Shadows appear in either 16 or 32 color. They're just black in 16 color and transparent in 32 color. Everything looks much better in 32 color. If you have a 9700 you have to run in 32 color as there is no AA in 16bit color with that particular card. Not yet anyway.

Share this post


Link to post
Share on other sites

Rob,If you have 32-bit color, the shadows should be transparent, i.e., you should be able to see the ground textures in the shadow area. 16-bit shadows are solid black.As suggested, you may be able to force 32-bit color for testing by editing the fs2002.cfg, but the results are temporary: &l;DISPLAY&r;Device=NVIDIA GeForce4 Ti 4200Mode=1600x1200x32...I believe the only way you can get the 32-bit option to appear in the FS2002 Options/Display/Hardware menu is to reinstall FS2002. Since this can be a major project, you might try this approach first, if you have sufficient disk space:1) Rename the FS2002 folder, or move it to another drive (Windows will complain about registry entries, ignore it and continue)2) Install FS2002 as usual3) Delete the newly installed version4) Rename the original FS2002 folder back to FS2002 (or move it back to the original drive location)With luck, this will update FS2002 with the correct display information.Good luck, Stevewww.fs-traveler.com

Share this post


Link to post
Share on other sites

Steve; there's no need to do any reinstall. I doubt that'd do anything but cause a lot of grief and unnecessary work. The change to 32bit via the fs2002 cfg file is permanent. That is till you want to edit something in the Options/Display settings. Then it's just a quick step to reset the 32bit color again in the cfg file. Stay out of the Display settings and it stays at 16x12x32 color no matter how many times you enter/exit/restart/ etc. OR set a higher res if your card and monitor can handle it. No problem going into settings to change ATC, sound, etc. Just stay out of the display settings unless you need to change something, then reset in the cfg file again. Any time you change out your video card, you should rename or delete that cfg file and let the sim build a new one with the correct video card information. Also, anytime you have trouble with the sim starting or running correctly, that is the first thing to trouble shoot. Having to reinstall is very rare and usually only required if you delete a necessary file and then only if you cannot replace it from the CD.

Share this post


Link to post
Share on other sites

Hi mgdbottled,I appreciate the feedback, but I was too stubborn to settle for your solution at the time. My FS installation was not too complex, so I decided to fix it before going much further.>there's no need to do any reinstall. I doubt that'd >do anything but cause a lot of grief and unnecessary work. Actually, I have done the reinstall, and it does work. I tried several approaches to installing on a test machine first. I thought the desktop settings at the time of install might have been the problem, but they make no difference. The options in the Display/Hardware menu seem to depend on a combination of values including information stored during installation as well as the current desktop setting. I am sure there is a value that can be edited somewhere (the Registry?), but I could not find it.>The change to 32bit via the fs2002 cfg file is permanent. >That is till you want to edit something ...Exactly! At that point, the sim uses the resolution selected in the Hardware menu, and if 1600x1200x32 is not included, it cannot be used. I did not want to have to keep editing the cfg file and restarting the sim to restore the setting.>Any time you change out your video card, you should rename or delete >that cfg file and let the sim build a new one with the correct >video card information. Sorry, but if this were true, why do you have to continue to edit the cfg file?Since I've solved the problem on my machine, I can do no further testing, but it seems to be caused by installation of video cards, or possibly drivers. I am not curious enough to start swapping cards to learn more right now. :)So, while reinstalling is not pleasant, it does seem to be the only way to put the 1600x1200x32 option back in the menu. Whether that is worth the trouble remains a personal decision, but is it an alternative to the suggested work-arounds.Cheers, Steve

Share this post


Link to post
Share on other sites

Hey guys, I went into the fs2002 config file and changed it to 1600x1200x32 but it still shows x16 when running is fs2002. hmmmm I probably need to use earlier drivers.

Share this post


Link to post
Share on other sites

Hi Robbie,>Hey guys, I went into the fs2002 config file and changed it >to 1600x1200x32 but it still shows x16 when running is >fs2002. How do you know it is x16? Editing the cfg file will not change the menu options, but it should change the resolution used when you start the sim. You will have to look for visual clues without going into the menus. For example, are the shadows of buildings still black, or do they become transparent when the mode is changed to x32? >hmmmm I probably need to use earlier drivers. It would be interesting to know if that solves the problem. Steve

Share this post


Link to post
Share on other sites

Hey Steve,You are absolutely correct. That did the trick! It did change the resolution although not the menu option.Thanks,Rob

Share this post


Link to post
Share on other sites

Arrr...all this hoopla was over getting 1600x1200x32 to show up in a menu? I thought all you cared about was actually *RUNNING* at 1600x1200x32. Kriminey Pete! Who cares if its in the FS menu if you can run at the resolution?*shakes head*Meanwhile, back in reality...

Share this post


Link to post
Share on other sites

No, my hope was to be able to run at 1600x1200x32. Now it does despite it not showing up in the menu.Thanks guys for all your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this