Jump to content

Sign in to follow this  
Guest

Using 3D glasses with FS2002?

Recommended Posts

I just installed the E Dimensional 3D glasses, and want to know if their are any special settings I need to get them to work with FS2002.I have tried both windowed and full screen and do not yet see a difference. Thanks a lot,Howard


Howard

Jetline Systems: Intel 8th Gen Core i7 8700K (4.8GHz Overclock); GTX 1080 Ti; 

.

Share this post


Link to post
Share on other sites

Hello Howard,You don't say what kind of video card you have, If it is a Nvidia card preferbly a Geforce 3 or 4 you shouldn't have much trouble, if you have a GeForce 2. If you have a GeForce 2 download the Wicked 3Dver,5.02 beta drivers and use the 12.41 nVidia drivers or the 30.82s . Or if you have a different card than an Nvidia, such as a Radeon then things will be different again.I will set forth a simple routine assuming you have a GeForce3 or 4 as that is a popular board and the one I have now.You need the Nvidia drivers 30.82 or 30.87 and the Nvidia Stero Drivers either 30.82 or 30.87 Use the same version number for the Stero Drivers as you do for the standard drivers, again you must use both sets of drivers, as an example the Nvidia 3082 drivers and the Nvidia Stero Driver 30.82 here are some linkshttp://www.edimensional.com/software_updates.htmlScroll half way down and download the Stero Drivers then download the Detonator drivers for your operating system.Install the Detonator drivers first. Then install the Stero Drivers.Be sure and have any antivirus software disabled before installing any of these drivers, very important in most instances.After getting both sets of drivers installed, we must go to the control panel and set up our system.Right click aan empty space on your desktop, click PropertiesSettingsAdvanced, now click the tab for your Nvidia card, look in the Driver Version Information at the bottom of the box and make sure the version number for everything or the last 4 digits are the same as the version number you installed. 3082 or 3087 depending on which driver you installed. Now click the Stero Properties tab, this lets us set up our drivers properly. First at the top left click the radio button for Enabled. next make sure Page Flipped button is clicked leave for now the Stero Seperation slider at 30% Don't worry about Gamma setting for now, although I set mine to 1.50, set it to whatever you like through experimentation leave it at 1 for now. Click the Medical test Image when it comes up look at it with yhour E-D glasses on, if you can see the small box inside the large box good, if you can't see it don't worry abut it, just hit the escape key on your keyboard, then click OK on the box that asks if you can see the image. Click Apply, now the Stero Setup & Test box will be live, click it. The next box that comes up, Make sure the Monitor Size slider is set to the size monitor you have, now the next slider is for the Resolution, this is important. It will start at 640x480 and probably a low refresh rate, set the refresh rate to about 120 or a bit over then click the Launch Test Application button, you should have your glasses on now and you will get a test Picture, and it should be in 3D marvel at it abit, if it is, then hit escape and try to set your refresh rate one step higher and rerun the test, do this at a progressively higher refresh rate until you don't get 3d any more, probably around a refresh rate of 144 at this low of a resolution, at the last refresh rate that you can get a 3d image hit Escape key, then go back to the Stero Setup and Test page and hit Save Setting. Do this for each resolution setting up to the resolution limit that your monitor can handle. I find that by the time I get 1280x960, (my preferred resolution setting for FS2002), I can get a refresh rate of 85 hertz, I still get a flicker free stero at this refresh rate. At 1600x1200 I can only get a 75 hertz refresh and I get just a little flicker. At 1024x768 I get a 100 hz refresh rate and a solid flicker free stero in FS2002.One must be in full screen to get the stero effect, If you set Enabled in the Stero properties box, when you go to full screen, (ALT+ENTER) stero should start then. If you clicked the Enabled by HotKey then after going to full screen hit CTRL+T, (That is the default HotKey), and stero should start, hit the same combination again and it will toggle off.Sometimes stero just will not start, if this happens try hitting the ALT key to bring up the menu then close the menu, this will sometimes get stero to start. If its still no go, then go to the menu, click OptionsSettingsDisplayHardware and set a different resolution within FS2002, sometimes one has to play with several resolutions to get the stero to start. I don't know exactly why Stero wants to be cranky but at times it does. Play with different settings, have fun. You will know when Stero starts, it is quite startling.Hope this gets you started


Donald E. Donovan

Flying is the 2nd greatest thrill known to man

The 1st is landing.

Share this post


Link to post
Share on other sites

Hi Donald,Thank you very much for your helpful detailed response. It did clear up a lot of points for me. BTW, I have a GeForce 2 Ultra, 64 mb card.I did download the 30.87 drivers and will install them. I was using the 40.72 drivers and I am sure that was part of my problem.I will give it a try and am really looking forward to the world of 3D.Thanks again,Howard


Howard

Jetline Systems: Intel 8th Gen Core i7 8700K (4.8GHz Overclock); GTX 1080 Ti; 

.

Share this post


Link to post
Share on other sites
Guest

Hi Howard,I was going to help you but Donald beat me to it LOL!, everything he said is the right way to setup the 3D glasses, it's a great toy, I'm sure you'll enjoy it very much.Donald nice to see you :)See you guys!

Share this post


Link to post
Share on other sites

Hello Howard,Glad that the above helped. I had a GeForce 2Pro 64,and with that card I could never get the nVidia Stero Drivers to work right. They were very unreliable. Of course the Wicked 3D 4.11 drivers won't work with the Geforce 2 either. I downloaded the Wicked 3d Beta 5.02 from E Dimensional website and these worked well with the GForce 2 card. The nVidia Stero Drivers are a better driver than the Wicked 3dBeta 5.02 are and if the nVidia work with your card you are in luck. If they don't try the Wicked 3D Beta 5.02.If you use any of the 40xx series of drivers the control panel will not show up in your properties dialogue box. For me the E D glasses would not work at all with any of the 40xx series drivers. I have heard other people say they worked on there system only the Control Panel was missing, but for me they just would not work at all.The 3082 or the 3087 work the same for me, the 3082 are WHQL certified whereas the 3087 are not. Otherwise they do abut the same on my system.:-kewlAnd Hello to you again Alex, good to see you.


Donald E. Donovan

Flying is the 2nd greatest thrill known to man

The 1st is landing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...