Sign in to follow this  
Cruachan

Heck of a problem, can anyone give a hand?

Recommended Posts

I have just come across a problem like no other I have seen in FS 2002. Everything seems to load ok but when I am in the cockpit (2D) I cannot make any of the switches, knobs or buttons work, if I switch views and come back the switch will have changed position. This includes the throttle, if I go to 100 % nothing happens, no sound change from idle and no movement. By the way this is for all aircraft. In the virtual cockpit none of the instruments display, just the blank panel. I also can not slew, the slew text appears on the screen but I can not move. AI aircraft do not move, but things like water animation take place as normal. Now here is the kicker, I have installed several new pieces of hardware and software of late so it is not easy to trace where the problem began. I installed a new HP scanner, installed an update for Office 2000, installed CFS 3, installed the new Fokker 100 including panel, sounds and several liveries, installed NHL 2002, an update to Zone Alarm, and finally installed No One Lives Forever 2. With all of that and my work schedule I have not been able to use FS2002 for a couple of weeks so I can not say where things went wrong. Has anyone come across anything similar? I see a re-install of FS2002 coming but I dread that with all of the AI traffic that I have added and all of the custom AFCAD files that I have done. Any ideas?My system specs:AMD XP2100Windows XP HomeGeforce TI 4600 (40.72 drivers)512 MB PC2700 RamAsus A7V333 moboLogitech Wingman Force 3D JoystickThanks, Philip

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A "low possibility that it will fix your problem" suggestion...Have you tried moving out the fs2002.cfg file to another folder and then running FS again?

Share this post


Link to post
Share on other sites

Sorry, should have said that I tried that one to no avail. That was the only thing that I have tried so far except the standard reboot the PC and try again. Thanks for the "stab at it" though. It is kind of funny, I met another flight sim enthusiast a couple of weeks ago and he said that when the PC world has an unsolvable problem they go to the flight sim community because they are the only ones that can fix everything. In my experience this is kind of true, at my last job the IT director came to me fairly often when he had a problem that he could not solve (I was in the accounting department) and after a couple of years I became the IT Administrator for a division of our company. Well hopefully you all can come through for me this time.Thanks, Philip

Share this post


Link to post
Share on other sites

Hi Philip,Nothing immediately springs to mind, I am afraid. However, faced with your difficulties and not wishing to reinstall, except as a last resort, I would try reinstalling DirectX on top of itself. It may just be due to file corruption preventing an input device like a mouse or keyboard from working correctly while FS is running. Worth a try at any rate.Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this