Jump to content

Sign in to follow this  
Guest gasebah

New system, fresh install, no add-ons -------- still s

Recommended Posts

Guest gasebah

Hi Damian,this is to let u know that the stutter while updating the weather has nothing to do with a system overload.I built a new system this weekend. XP2600+, nForce chipset, 512 MB DDR PC 2700, GF4Ti4600..... very fast.Fresh FS2002 install, no add-ons running, standard MS ac. Guess what...serious stutters during updates. So really, I do not want to read again in this forum that this is not an ActiveSky problem. I hope this will finally be fixed in the next version.Alex

Share this post


Link to post
Share on other sites

I recently upgraded to Asus A7N8X Deluxe, AMD XP2600+/333, ATI 9500 Pro video but still my 'old' 512MB of PC2100 memory in dual-channel setup. I completely reformatted my disk and installed WindowsXP Pro with SP1 from scratch. Upgraded the Asus BIOS to 1002 (no 1002a yet), installed DirectX9, ATI Catalyst 3.1 drivers and latest nForce2 drivers. Then I installed FS2002 and wxRE without any other addons. Guess what? No stutters.... Now I enhanced my FS2002 package with several addons like FSNav, ADVDISP, Roger Wilco, Squawkbox and many planes plus sceneries. Still no stutters. So it is abvious that wxRE is not causing stutters in all circumstances. This makes it very hard to find the cause I guess. Let's hope v1.6 fixes the stutters for you!

Share this post


Link to post
Share on other sites

Alex,Now you see why this is so frustrating for us. The stuttering issue seems to be very system specific. We see low level machines run with no stutter. But then we hear about systems like yours that do experience it. The testing team, consisting of many different types of hardware and software combinations, will continue to explore this. I can only suggest to make sure your drivers are up to date and FSUIPC is version 2.972. I hope also that the next version will help you.Hope this helps,JimPS: Thank Goodness For Snow-Days

Share this post


Link to post
Share on other sites

Alex,AS is resource intensive, there is no doubt about it. So are many add-ons these days that are doing more and more and implementing more features that users request (actually, they demand). You say you are experiencing stutters while updating weather. What kind of options do you have enabled? Do you have virus protection disabled? Do you have the latest FSUIPC v2.972? Are you exporting FSFlightMax data too? Maybe there is something with your internet connection causing slowness? Is this offline or online or both? Is it during winds aloft update or METAR? Are you using UPDATE FD on new station?As you can see, there are many variables here and I'd like to try and help. As has been stated, many have lower end systems (compared to yours) and they have no stutters, so this is very complicated and subjective I believe. As you have hopefully read, 1.6 has many performance enhancements. Actually, if you've noticed, every new release of ActiveSky since its creation has had more performance enhancements. I have worked VERY HARD to address EVERY SINGLE issue that folks have and performance is always a concern especially when you are adding more and more resource-intensive features that the users demand. In your case, you have a problem that a few others also have, but certainly it is a very small minority. You must understand that this is difficult to address when it is impossible to duplicate and only a few systems have this problem.AS isn't to blame obviously if only a few people out of thousands are having the problem. Statements like "I do not want to read again in this forum that this is not an ActiveSky problem" sounds like some kind of threat and serious finger pointing. Let's find out why your system is having this problem before making blame, ok?Now, I suggest you try version 1.6 when it releases in a few days - it may be the solution you need. If you continue to have issues, please send me some more information and I'll try as best I can to learn why your system is having stutters and what can be done with AS (if anything) to solve it. Or at least maybe I can help you find out what is wrong with your setup.-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...][/tr][/table


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites
Guest gasebah

Damian,I really didn't wanted it to be taken that seriously. I just wanted to express my frustration that's it. :-)as I have built the new computer and still have the old one I will try to get ActiveSky running via WideFS this weekend. And I really hope that this will solve the problem once and for all. So I really don't wanna go through all the testing u suggest right now.But regarding your questions:>You say you are experiencing stutters while updating weather. What >kind of options do you have enabled?All the FSUIPC stuff like suggested in the manual.>Do you have virus protection disabled?I havn't even installed virus protection yet.>Do you have the latest FSUIPC v2.972?Yes.>Are you exporting FSFlightMax data too?Not yet, but I will.>Maybe there is something with your internet connection causing slowness?I am connect to DSL with a hub. And I also start to believe that this could have something to do with it. The connection has the speed you would expect from DSL though.>Is this offline or online or both?I only use online.>Is it during winds aloft update or METAR?I have to check this. >Are you using UPDATE FD on new station?No.>Statements like "I do not want to read again in this forum that this >is not an ActiveSky problem" sounds like some kind of threat and >serious finger pointing. Let's find out why your system is having >this problem before making blame, ok?Damian, please don't take this as an offence. It wasn't meant this way. Active Sky is a great program which you can take from the fact that despite the stutters I am still using it. I am simply annoyed that way too often in forums like these I read stuff like:"This is not our fault. You must be doing something wrong. Your system is completely messed up. Reinstall windows, update all your drivers, reinstall FS2002 and get your crap together." Sorry for the polemics. But it also happened here when the advise I got was: "U are running too many add-ons simultaneously and ur system cannot take the load.." Which clearly isn't the case.And even now you still say: "...this is very complicated and subjective I believe." What the hack is subjective about my frame rates dropping to 4-5 on a freshly installed system with 13000+ 3DMark points? Instead I really would like to hear: "It is a problem that exists. We are not able to reproduce it on every machine, which makes it hard for us to .....we are working on it , stand by." That's it. Period.As stated before I will try WideFS first. If the problem still presists I would think that it has something to do with the hub connection to the internet. I will come back in this case, or buy a switch.Rgds,Alex

Share this post


Link to post
Share on other sites
Guest gasebah

Damian,I connected ActiveSky via WideFS and the annoying stutters are finally gone. We could still try to solve the problem when AS is running on the FS machine but at least for me I see no point in doing this.Not having tried WideFS before I would have never thougt that it would be so easy. Actually it took me 2 minutes to set it up. I was kinda intimidated by the WideFS manual but this is very simple. I encourage everyone with a 2nd computer to try this.Rgds,Alex

Share this post


Link to post
Share on other sites
Guest vortovor

Hello Damian,I have to admit that me also experience 'framerate loss' when WXre is updating his METAR! (also when updating FSFM WX) Most of the time I fly online with FSFlightMax on the background in the PIC767.I did some test by only using FS2002 without any other program in the background!....still WXre gives a loss of framerate (stutters) when updating his WX!To be fair, I can't permit stutters when I'm in landing....simpleIts realy "nonsense" that it has something to do with a hardware configuration....thats to easy!(I 'hate' comparing, but now I use FSMeteo again instead of WXre :(....sorry Maby you can speak to John (FSFM)...his program cause the same in the beginning...after a patch it was over...Hope you can fix it,vortovor

Share this post


Link to post
Share on other sites
Guest Jalok

Hi Alex,I have also experienced heavy stutters while ActiveSky is updating weather. It's really annoying, not for the stuttering itself, but for its intensity. I'm beginning to think it has something to do with the internet bandwidth the user has available to the ActiveSky. I mean, more bandwidth would impose more data to be processed by ActiveSky at once, so increasing the side-effect. As my 56k modem is broken, could anyone test it to see if this thesis is correct?Best regards,Jalok

Share this post


Link to post
Share on other sites
Guest vortovor

Hi Jalok, I have a very fast broadband connection with a downstream of 512 Kbps So I don't think it has something to do with your connection.vortovor

Share this post


Link to post
Share on other sites
Guest gasebah

Vortovor,u misunderstood the thesis. According to Jolok's idea the higher the bandwith, the more stutter you would have as AS is processing more data. I'd like to check it out but I threw my modem in the garbage can a few weeks ago.Alex

Share this post


Link to post
Share on other sites
Guest vortovor

Aaah OK, I see now...excuse for the misunderstandingvortovor

Share this post


Link to post
Share on other sites

Hi Alex, thanks for your reply..No problem, I understand how frustration can be..I don't know why 4 or 5 FPS on your machine during updates when others with slower or identical machines don't see this (or it is much less apparent) but obviously there is a reason.. I'd like to know why and will definitely continue to look into this. I've stated that before and didn't mean to imply "its your systems fault" but merely to express that this wasn't happening very often so there is something unique and not "popular" with what is going on with your configuration. That is why it is difficult to address.However, all of that is behind us I believe.. so far all reports with v1.6 have been all stutters are gone. So I think you'll be very pleased. As soon as I can finish the issue of lacking winds stations in certain countries, and fix a few other small issues (and then test it successfuly) it will be released! Any day now..Thanks!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...][/tr][/table


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites
Guest

Hi!I also own active sky with a cable broad band connection and the stuttering also accours when reloading.And I was imagine an other curious thing with my PIC767:imagine the outside temp.!! at fl360 in flight from Austria to Capverde over Tennerife. the status window confirmed a outside temp of -38*..but in fs +2!!What I

Share this post


Link to post
Share on other sites

Hi,This is normal.. welcome to FS2002 temp gauges.. As you get faster the temp rises unrealistically.... Try slowing to a stall and watch the temp decrease to something more reasonable..-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...][/tr][/table


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites
Guest

No problem! We all know MS ;-) V1.6 is GREAT!!!!!THANK YOU FOR this SUPERB work.Manuel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...