Jump to content

Recommended Posts

Guest

Hi there,Since this morning I have been trying to download weather updatesbut get a communications problem with the aloft server?Since I've reinstalled Active Sky yesterday I need at least 1 succesfull Metar download to be able to use your program?Any pointers?Thanks Carel.

Share this post


Link to post
Share on other sites

Carel,Try a Low Bandwidth Winds Download. Yes, the server could be having troubles.Hope this helps,JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites
Guest

Hi Jim,No,changed bandwidth but no luck.please explain this server problem.Its no fun flying without weather.Carel.

Share this post


Link to post
Share on other sites

Carel,Sorry you are still having trouble. After your re-install are you using V1.8? I just now had a good download set of data on my first try. Sometimes the NOAA servers slow down to point where AS cannot access the data. If you continue to have problems, please post back and tell us the error messages you are getting in AS. Also tell what default airport you are at in FS at start-up and some information about your Internet connection.Hope this helps,JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites
Guest

Morning Jim.I reinstalled AS with the 1.8 upgrade.I tried the online download and the following message appears:Communication problem with the Aloft server-----Trying the offline Auto download it says:Error Timeout downloading------I changed my internet connction from phone to cable.I hope this helps?Thank you Carel.

Share this post


Link to post
Share on other sites

OK, it may be your cable connection. Does it use a proxy server? If yes then that info must be entered in the Options screen. Call your provider if you are not sure.Another thing to try is to run AS without FS running. That will rule out your default airport as a possible problem.All of this was good information! We will get you up and running so hang in there.Hope this helps,JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites
Guest

sorry Jim,I've tried to connect without FS already this morning with nobetter results.Just now I was in contact with the cablepeople and they told meI"m connected to there servers, no proxyserver.(tranperant)I hope this will give you an idea.Thank you, Carel

Share this post


Link to post
Share on other sites

Carel,We need to start you over. Please send me a personal e-mail so that I can forward you V1.0. Then you can upgrade directly to V1.8. Then we can see if this works.JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...