Sign in to follow this  
Guest

What's the deal with VATSIM & Roger Wilco?

Recommended Posts

For the past week or so I've been experiencing problems using Roger Wilco on VATSIM.I tried repeatedly since last night and I keep getting an "Roger Wilco was unable to connect to vitez.net" error message.Is anyone else having this trouble? What is the source of it? The absence of voice comm really takes away from the realism of VATSIM.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The voice servers at VatSim have been having problems since last week, I don't know why, but here are some tips:If after you tune a channel RW does not change to or find that freq: Click JOIN in RW and type the entire URL that you see in the ATIS, something like... vitez.net/oak_v_ctr, this works most of the time.If the previous does not work: Ask the controler for the IP number of the voice server he's using, and then type the URL in RW using the IP instead of the server name, something like... 182.112.76.19/oak_v_ctr this should work 99% of the time.If none of this work the voice server is down down down, nothing you can do but use text, they said the problem should be solved before next weekend.Best of luck

Share this post


Link to post
Share on other sites

I have rw.avsim.net entered in Squawkbox so that RW defaults to that for UNICOM when I initially log on. But even that is not working right now.

Share this post


Link to post
Share on other sites

Thanks Alex....I'll try your suggestions and see if the work.I used to be able to just click JOIN from within ServInfo and be able to listen in on ATC communications without having FS or Squawkbox running....now I don't seem to be able to do that.

Share this post


Link to post
Share on other sites

If after you tune a channel RW does not change to or find that freq: Click JOIN in RW and type the entire URL that you see in the ATISHave they fixed the autoatis??? that's been down for awhile as well ;-)

Share this post


Link to post
Share on other sites

during cal screamin even controllers had problem with roger wilco and ofcourse autoatis was not working. have a fear its something to do with the new controller software and its integration with rw.Santanu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this