Jump to content

Sign in to follow this  
Guest draky

Intermittent System Crashes attributed to Active Sky (P...

Recommended Posts

Guest draky

I have latest versions of Active Sky WXre and FSUIPC(registered) and am experiencing intermittent dreaded black screen crashes. This seems to happen when I have Active Sky running before I start FS9 and the crash occurs less than a second after seeing the aircraft panel (in 2D mode) on startup i.e just after initial loading of the terrain/aircraft/textures/traffic etc. My apologies if this is NOT related to Active Sky but so far I have only experienced the crash when I have Active Sky running - as with intermittent faults rather difficult to find what may be causing it. The crash happens with MS default aircraft so hardly likely to be an a/c panel problem.P4 1.3GHz640MB DDR RAMNvidia GeForce3 Ti500 64MB (by Hercules)40GB HDWindowsXP HEDirectX 9.0b17" flat screen monitor running in 1280x1024 (for sim)I have just loaded up the beta version6 (WXre1.91) and will see if this improves the situation..... Anyone else with this kind of problem?

Share this post


Link to post
Share on other sites
Guest draky

Thanks for the replies - I WAS using the no-CD crack but BEFORE this problem started I had already reverted back to the FS9 original start up exe file and don't use the no-CD crack any more. I was suspecting problems with it so disguarded it a while ago.I'm thinking that the fault may lie with some cloud missing textures - I downloaded the alternative textures (to improve frame rates - and it worked a treat!) but may have made an error in transferring the original FS9 textures to another folder - working on this issue as I write - will keep you posted - sorry for the delay in this reply.I have the beta 6 (1.9) version as of yesterday, no crashes so far but very limited use.Dave - Perth Western Australia

Share this post


Link to post
Share on other sites
Guest draky

I have checked all the textures - no problems there. Still getting the system crashes on initial loading (Active Sky 9.1 beta v6) - the crash happens just as Active Sky does it's first weather "update" - I have never had the crash when starting the sim without Active Sky running so am pretty sure this is causing the problem. The crash is iniermittent in that it does not happen every time - only about 50% of the starts with Active Sky running.Can't think of anything else to try out now?????? - any suggestions?Thanks - Dave

Share this post


Link to post
Share on other sites

Dave,What set of video drivers are you using? Next time it happens get to Active Sky and see if there are any messages at the top.JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites

Well, I claimed to have cured the crashes, but yesterday I got them again - with latest ActiveSky beta. :(I got my second computer running again and updated wxRE to the latest beta on it. Running via WideFS. My main computer rebooted twice in the first half an hour with wxRE supplying weather to FS9.Then I shut wxRE down and had a three hour flight without a hitch (RC was running via WideFS).Athlon XP 3000+, WinXP patched and updated, FSUIPC+WideFS registered and latest, geForce 3 (ELSA) with their drivers which are still the best and never, ever gave me any trouble. I'll do some more testing...Regards,JureBush Flying Unlimited]"At home in the wild"[/i

Share this post


Link to post
Share on other sites
Guest draky

Hi Jim,Thanks for your interest - I have Nvidia driver v45.23 and BIOS 3.20.00.17.07I have today tried making video card parameter adjustments with ATUNER on some advice in the Flightsim forum - did not make much difference though. I do get other problems, again intermittently when going from windows view to full screen view - have tried many tips n fixes as posted on other forums but nothing seems to work well.Will look in AS for messages on next crash - I do hope it is not a problem with AS/FSUIPC because I have used AS for ages with FS2002 and find I'd really miss such a great program.Dave

Share this post


Link to post
Share on other sites
Guest draky

Hi again! - I did a complete re-install of FS9 after discovering problems with my sound and keyboard - all replaced with new hardware.So far there are no more crashes! and everything is working fine with version 7 beta loaded up - I'm about to looad the final 1.91 version now.... thanks for all the constructive help and ideas. I believe the troubles were NOT attributed to ActiveSky which is a really great add-on.End of problem and this thread!Dave - Perth WA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...