Jump to content

Sign in to follow this  
Guest Nolesfan16

Wind Transitions

Recommended Posts

Guest Nolesfan16

I have read all the threads with people who have problems with winds a loft when landing. I made the changes you suggested to other people. Is there something I missed or is everything alright.The AS and FSUIPC .ini files://wxRE configuration file - be careful with edits here[General]WXREOfflinePath = C:Program FilesActiveSky wxREExportPath = C:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = defcycle02Z.wxdDisableCloudTransitions = TrueDisableMessages = FalseLowBandwidthWinds = FalseExportMetars = FalseAutoTimeZoneDetection = TrueMETARUpdateInterval = 5FDUpdateInterval = 5UpdateMETAROnNewStation = TrueUseShortTermTAF = FalseWindsAloftSimulation = TrueFS2004Writes = TrueIdlePriority = FalseVATSIMMetars = TrueDefaultForceRange = 80ZuluConversion = -6RainVisReduction = TrueOvercastHorizonVis = TrueDisableForceWindUpdates = TrueTAFProcessing = TrueWakeTurb = TrueDisableUpdatesWhenForced = FalseStartPaused = FalseCloudTransitionInterval = 30MinimumCloudThickness = 400UseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONEProxyPort = 80FS2004Path = C:Program FilesMicrosoft GamesFS9FSUIPC .ini file:[General]GenerateRain=NoGenerateCirrus=NoWindShearSharp=YesAutoTaxiWind=NoUpperWindGusts=NoStormsAutomatic=NoGraduatedVisibility=YesLowerVisAltitude=6000UpperVisAltitude=25000ExtendMetarMaxVis=YesPatchWeatherToADV=YesPlanLoadNoPosition=NoPatchSimApAlt=YesAutoClearWeather=YesApplyVisFix=NoWindTransitions=YesExtendTopWind=YesWindSmoothness=1CopyDewPtToDayNightVar=YesSmoothPressure=YesPressureSmoothness=5SmoothVisibility=YesVisibilitySmoothness=2MaxSurfaceWind=0WindVarFactor=7WindLimitLevel=200WindDiscardLevel=400WindSetVariance=NoSubterraneanWindFix=YesMagWindsToFST=NoWindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibilityFewClouds=6000MaximumVisibility=2000MaximumVisibilityOvercast=2000MaximumVisibilityRainy=1000UpperVisibility=6000OneCloudLayer=NoThinClouds=NoThinThunderClouds=NoStormProbability=0StormMinTemp=10StormParameters=1030530CloudThinness=1000ThunderCloudThinness=10000CloudTurbulence=YesCloudIcing=YesCloudForJetTrails=NoCloudForVSky=NoWindTurbulence=NoSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoMagicBattery=YesAxisCalibration=NoTCASid=FlightTCASrange=40SendWeatherAlways=NoSendWeatherInterval=60RainStopper=75RainStarter=75KeepFS98CloudCover=NoRudderSpikeRemoval=NoElevatorSpikeRemoval=NoAileronSpikeRemoval=NoShowPMcontrols=NoAdjustWeatherATIS=NoCloudTurbulenceToWinds=NoFixRainProblem=YesTrapUserInterrupt=YesNavFreq50KHz=NoClockSync=YesSmoothIAS=NoMinVSkyAltitude=40000TrafficScanPerFrame=10SuppressCloudTurbulence=NoSuppressWindTurbulence=NoFixWindows=NoFixControlAccel=NoMainMenu=&ModulesSubMenu=&FSUIPC ...[JoystickCalibration]FlapsSetControl=0ReverserControl=66292AileronTrimControl=0RudderTrimControl=0

Share this post


Link to post
Share on other sites

Welcome to the forums. In AS I would turn off VATSIM METARs. Everything else looks good. What kind of problems are you having?Hope this helps,JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites
Guest Nolesfan16

Thanks Jim,When ever I'm landing the winds aloft never change to the local winds at the airport. So I'm usually landing in winds of 30kts or more. I use FS9 and have the current version of ActiveSky.

Share this post


Link to post
Share on other sites

OK,Use the FSUIPC that is supplied in AS.Are you forcing your destination airport on the main AS screen?Let me know how these work.Hope this helps,JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites
Guest Nolesfan16

I tried what you suggested but that doesn't work. So I re-installed the program and made the suggested cahnges that were found in the read-me files. So now I'm starting from scratch maybe this will help. I attached on screen shot of my options page. I currently have the latest version of FSUIPC (3.11), so will the .ini file provided for FSUIPC work with this. Also, by checking the write to FS2004 box I get an error message now, saying error reading wxre.ini file, problem with offline file/folder. Below is a copy of my current .ini file for WXre://wxRE configuration file - be careful with edits here[General]WXREOfflinePath = C:Program FilesActiveSky wxREExportPath = C:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = defcycle02Z.wxdDisableCloudTransitions = FalseDisableMessages = FalseLowBandwidthWinds = FalseExportMetars = FalseAutoTimeZoneDetection = TrueMETARUpdateInterval = 15FDUpdateInterval = 45UpdateMETAROnNewStation = TrueUseShortTermTAF = FalseWindsAloftSimulation = TrueFS2004Writes = TrueIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 80ZuluConversion = -6RainVisReduction = FalseOvercastHorizonVis = FalseDisableForceWindUpdates = FalseTAFProcessing = TrueWakeTurb = TrueDisableUpdatesWhenForced = FalseStartPaused = FalseCloudTransitionInterval = 30MinimumCloudThickness = 200UseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONEProxyPort = 80FS2004Path = C:Program FilesMicrosoft GamesFS9

Share this post


Link to post
Share on other sites

1. Download a new set of Offline weather files.2. Change this line and make it true: DisableForceWindUpdates = False3. Tell me how you are forcing your destination airport.4. You saved your screen shot as a text file so all that shows up is the data, not the .jpg!5. Clear your FS2004Path. No need to use this unless you are running AS on a remote machine.6. The supplied FSUIPC.ini should work with any version.Hope this helps,JimActiveSky Support


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites
Guest Nolesfan16

Thanks for all your help. Just flow from KORD-KBDL and everything worked fine. No idea what change made it work but it did.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...