Jump to content

Sign in to follow this  
Guest MWaters

Still get massive wind shifts with MR1 beta

Recommended Posts

Guest MWaters

Guys,I'm not seeing one iota of difference with wind transitions after installing the new MR1 beta. Took off from KDFW enroute to KLAX and had several iffy wind shifts on climbout, then WHAM, 180 degree shift and overspeed/autopilot disconnect at FL310 crossing the MILSAP VOR on the Coyote 5 departure. Couldn't deal with it so I exited the sim at that point. Used a valid, processed FS2004 flight plan with AS2004 and have route based wind smoothing on. Honestly I'm not seeing one bit of difference at all regarding the wind shifts will earlier versions of AS2004. Guys, would you all just please be honest and tell us if the wind shifts are ever going to be fixed? I'm beyond frustrated at this point. If you really aren't going to be able to address the FS9 winds bug I wish you could just announce that and say that Activesky will only really do clouds okay? It would make everything a lot easier in the long run instead of trying to get it to work otherwise.Thanks a lot.

Share this post


Link to post
Share on other sites

I'm curious about something too:Fly that same plan with the active radar open just to see the winds that as2k4 is reporting. If you're flying the PMDG bird, keep an eye on the wind needle in the HSI. If it's some other plane, hit shift-z a few times until you can see wind direction/speed at the top of the screen. Try and compare the FS9 winds using the cockpit or shf-z numbers to those that AS2004 is reporting to ActiveRadar. Keep in mind that ActiveRadar may lag by a few seconds (the update rate). Do the two match? I'm wondering if some people have a disconnect between AS2004's smooth winds and FS9 that may not be related to either (maybe FSUIPC?). Tell me if you see really smooth transition in the wind needle in active radar over a few minutes, yet FS9 winds didn't change, or changed litte. At some point, the cumulative change occurs in FS, all of a sudden - dramatic wind shift. Just a hunch. Let me know?sg


I7-7700k@4.7ghz | 32gb RAM | EVGA GTX1080 8gb | Mostly P3Dv5 (also IL2:BoX, DCS, XP11)

Share this post


Link to post
Share on other sites
Guest MWaters

I've been wondering if there could be some kind of miscommunication with FSUPIC and FS9/AS2004 too - this is just not making sense otherwise.You have a good idea, I will certainly try it.

Share this post


Link to post
Share on other sites

Excellent.Just to clarify for anyone else reading this thread - I have not observed this phenomenon since installing alpha and beta MR1 updates. I am one of those annoying beta testers who has had excellent wind transitions using AS2k4 for quite some time now. I fly with both PMDG birds and could not fly without AS2k4 at this point - I find the enhancement in weather that AS2k4 accomplishes indispensible.Best,sg


I7-7700k@4.7ghz | 32gb RAM | EVGA GTX1080 8gb | Mostly P3Dv5 (also IL2:BoX, DCS, XP11)

Share this post


Link to post
Share on other sites
Guest mmcevilley

>I'm wondering if some people have a disconnect>between AS2004's smooth winds and FS9 that may not be related>to either (maybe FSUIPC?). Tell me if you see really smooth>transition in the wind needle in active radar over a few>minutes, yet FS9 winds didn't change, or changed litte. At>some point, the cumulative change occurs in FS, all of a>sudden - dramatic wind shift. Just a hunch. Let me know?>Excellent point in regards to a possible mismatch.I just flew KIAD-KLAX: 5+06 from wheels up to touchdown. On climbout from KIAD, I had several visible shifts in aircraft heading and that quickly smoothed out. Wind direction/velocity did not appear to change. I'm not sure what to attribute it to (I do have AS turbulence disabled).Once at cruise I had only 1 instance of a wind shift problem. It occurred approx 100 miles east of STL at FL350. Flight plan winds were 258@99, actual winds were 272@114. Then, out of nowhere, the winds shifted to 015@92. It remained that way for several minutes. I checked AS2k4 for the current station and the winds were from the west at 100+. I then initited a refresh - AS2k4 winds remained reported as before, the FSUIPC write completed, but I was still flying in winds 015@92. Then, without any interaction from me, the mach went up to 0.88, winds were back to 272@114, and the rest of the flight the winds behaved (that is, were roughly as forecast) with no further shifts.Note that I flew using a flight plan in AS2k4 but I have route-based wind smoothing turned off.-michael

Share this post


Link to post
Share on other sites
Guest jerel2k4

I am experiencing the same problems with wind shifts. I did an exact setup as yourself. I am using FSUIPC 3.14 registered and have noticed that I CANNOT uncheck "Allow gusts in upper winds" on the WINDS tab. I click OK and go back into FSUIPC and it is still checked. I think that may be the problem. I am also getting alot of turbulence. I ran a flight from Dallas-Ft. Worth to Houston last night. I am going to try from Houston to Harlingen, TX this morning and see if I can reproduce some of these anomolies.

Share this post


Link to post
Share on other sites

Hi All,Please keep these reports going. I still believe it has something to do with the registered version of FSUIPC. I have the unregistered version and rarely see wind shifts aanymore, even with no plight plan loaded.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest sergio007

Hi!I am using new ActiveSky beta 81 and I also noticeddramatic wind gusts when there are wind gustsin METAR code, for example:URKK 171000Z 28008G11MPS CAVOK 02/M05 Q1019 NOSIG RMK QFE761 SC0528008G11MPS - this is the problem. The aircraft just jumps up from the runwayhigh in the air and crashes from ground hitor overstressed. The wind speed becomes 99 knotswhen you look in slew mode.If you set no gusts - the you eliminate the problem,but you have to set no gusts for whole route.The next METAR code do not give the problem:URKK 171000Z 28008MPS CAVOK 02/M05 Q1019 NOSIG RMK QFE761 SC05So with that you can fly.I think AS2004 do not handle wind gusts properlyand the worst thing is that you can notdisable wind gusts at all.

Share this post


Link to post
Share on other sites

>I think AS2004 do not handle wind gusts properly>and the worst thing is that you can not>disable wind gusts at all.Or .. more likely MSFS flight model doesn't handle them properly. In real life wind gusts would have to fight aircraft's inertia so there would be no instantaneous effect on the aircraft. Such wind-inertia is probably not built into the simulation.Michael J.


Michael J.

Share this post


Link to post
Share on other sites

Thanks for the report. You may be right about the gusts, but remember that the ground METAR is valid only to 3K feet. After that the wind aloft data kicks in. I wonder if the MPS code is throwing things off?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest sergio007

Yes, METAR is valid to 3K feet. The effect of dramaticwind gusts with wind speed varying from calm to 99 knots(by Shift-Z) is seen on the ground and up to 3K feet fromevery weather station where are gusts in METAR.When on the ground these gusts just lift up the aircraft highin the air and it craches.When I edited METAR of departure airport to disablewind gusts and took off successfully, in a minute AS2004 switched to another weather station with gusts available altitude was less than 3K feet), the aircraft started to sway from side to side and then overstressed.

Share this post


Link to post
Share on other sites

OK thanks for the report. So it seems gusts are throwing things off a bunch!Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Hi Jim,I've recently been having problems with drastic wind shifts. I have the registered version of FSUIPC, and I found (I think with version 3.02)that the "Smooth wind changes near aircraft" option had been deselected for some reason, and that if I tried to turn it on from the user interface, it was deselected again as soon as I returned to FS9. The option stayed selected when I turned it on in FSUIPC.INI, and the severe wind shifts seem to have disappeared since then.(Thanks to Damian for a great add-on and to the team for their great support.)Dugald

Share this post


Link to post
Share on other sites

Thanks for the kind words and your report!JimActiveSky Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,655.00 of $25,000.00 Donate Now
×
×
  • Create New...