Jump to content

Sign in to follow this  
Guest Erups

Darkness and blindness again.

Recommended Posts

Guest Erups

Later today i will make screenshots.I know WS2 and FS are not attendible, but i do not have any usefull debug facility.What can i do?I continue to use it because i see differencies: reading your post about "fogging in" i read that clearing meteo usually gets rid of this.So i did it, and after then WS2 and FS were reporting 20nm vis. That was far more then 5nm.So at least they are able to tell me something.In AS i do not have limited visibility ("enforce vis limits" is not checked).Later i will try new b146 and let you know.

Share this post


Link to post
Share on other sites

Hi Claudio,The 5nm then was an incorrect visibility value as per the surface observation? I was assuming the problem was not with this value, but with the upper visibility experience (above 12K AGL)? Sorry for the confusion. I have not heard any further reports of problems with surface conditions (caused by TAF processing) so am assuming this is fixed. If after this next set of screenshots we cannot isolate, I will build a visibility debug mechanism into a test build for you and we can go from there. Thank you for your patience!Please lets move this to e-mail for now, I will post an update on the final solution once we achieve it :) damianc@hifisim.com


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...