Sign in to follow this  
Guest CyPilot

Weather Station NZNR and Vatsim Wx

Recommended Posts

Hi, I made a flight couple days ago form NZCH to NZNR.According to Servinfo both stations had a metar when VATSIM data was loaded BUT no NOAA metar for NZNR.(Servinfo msg : metar could not be retrived)I dont know the source of VATSIM metars but AS2004.5 B193 couldnt find NZNR. I tried fetching it but no luck. AS was giving me NZWN wx. Eventually i quit AS and Enabled SB3 weather which obviously wasnt the same environment but i really enjoyed the Foggy wx. :) SB3 was giving me Wx for NZNR.So... to the point. I had Online mode and VATSIM mode enabled all the time.I checked wx station list NZNR is not there BUT It is in Complete airport list. If i put NZNR in Wx list do u think will work?How does VATSIM Wx mode work with AS?Copuple questions non related to the above problem.Whats Download Throttling exactly?Whats Automatic Global Write Toggle?Thank you in advanceTerry Kyriakides

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Terry,You can try to add NZNR to the Wx list. Just make sure the data format is the same. Not sure if that station is on the server though.VATSIM weather is used at your departure and destination stations. Between, AS weather is used. All the other features are working during your whole flight.Download throttling is a option that slows down the downloading of the weather from the server. We found that some users were experiencing FS04 stutters during this process and this seemed to help.AGW. is an option that should always be On. It determines when to use global writes for the weather in FS04, based on the number of weather stations and the distances between them.I hope I answerd your questions!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Thank you for your quick reply and infoI opened airport list and i copied NZNR line and paste it in Wx list.then i opened AS alone i let it initialiaze and download data then i tried to fetch NZNR. It brings NZWN instead.... My question is in Vatsim Mode shouldnt use Vatsim metars? Even if AS cannot find this airport or any airport in its servers shouldnt try and use VATSIM metar?Thnx againTerry

Share this post


Link to post
Share on other sites

Hi Terry,The data format is not the same. You just can't copy and paste. The wx_station list needs the altitude in meters and the magnetic declination.Also, did I mis-understand in your first post where you said that ServInfo did not pull the airport METAR also? If that is the case then VATSIM does not have that station also, and will use the closest reporting station. Please let me know and you and I can continue to work on this!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

No what happened is from SERVinfor NOAA metar couldnt retreived. But VATSIM wx had a metar for NZNR.Ouupss I will delete it from WX station list . Also i found some other airports down in new zealand GREAT wx , great scenery, great approaches!!!!! :)I will let you know and before i enter it to the wx list i will post here... Thnx again!!!!Terry

Share this post


Link to post
Share on other sites

Ok, I have added NZNR in Wx list NZNR,-039.467,176.858,2,21Again i have no weather, but VATSIm has. Also i checked NZGS it in BOTH lists by default and i cant get wx from there either... Shouldnt AS be using VATSIM metars for DEST ans DEP airports?? when VATSIM mode is anabled? Because if i go to an airport where VATSIM has WX NZNR but AS gives me NZWN wx then we still have conflicts. Thank you again Terry MK

Share this post


Link to post
Share on other sites

Hi Jim,I've had trouble with NZ Stations also except for the main ones.NZWN NZAA NZCHI have also put the NZWB in the wx_station_list asNZWN,-41.518,173.862,33,22.0Enter new route NZWB to NZWNNZWB in weather Nav log shows departure NZWB and gives NZWN weatherNZWN comes up correct but then log gives error during process.Radar weather tracking shows nearest station NZWB 1 NMand gives NZWN weatherMain AS2004.5 window then locks up with main thread process error.Using B193 and options to Vatsim weather online updatesSupression range to 40 NMServinfo gives NZWB weather correctRegardsTrevor

Share this post


Link to post
Share on other sites

Hi all,Is NZNR a valid FS9 weather station? If so I can add things into the server-side databases which should enable it to work (even if no data available) for VATSIM fetches.If not, there is nothing we can do, FS9 weather must be set via an FS9 weather station. If no station exists, there is no way to set the weather for that area. This applies to VATSIM mode too because in the end all weather is set via the FS9 station-based weather system.Best,

Share this post


Link to post
Share on other sites

Hi Damian,How do we find out that NZNR or NZGS is valid FS9 wx station?? As i said Vatsim has Wx for the above airports. And IF AS gets DEP and DEST wx from VATSIM when VATSIM wx is enabled, why doesnt AS implement those metars into AS.Also now we also talking in general about implementing VATSIM wx into AS like a Sychronization. So it concerns ALL other airports in the world that HAVE vatsim wx.Thnk youTerry

Share this post


Link to post
Share on other sites

Hi Damian,We do have weather for these stations on Vatsim and yes we do have them reporting.Myself I use you FSMeteo in NZ now as it gives the same weather as Vatsim and looking out the window.:-shy Do use yours around the rest of the world tho....RegardsTrevor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this