Sign in to follow this  
Guest cfm56

Low Temperature Aloft!!

Recommended Posts

Hello all, I have been getting more frequently now, high aloft temperatures on my flights that range between -20 to -35 TAT. Is there anything that can be done about this. Though it doesnt happen at all the wx stations, it does occur at some that report aloft temps to be much lower. I've included a copy of my settings, any one with the know how kindly help!WindowPosX = 495WindowPosY = 495DefaultWeatherFolder = C:Program FilesMicrosoft GamesFlight Simulator 9ModulesASv6SuppressionCeiling = 10000SurfaceWindLimit = 10FS9Path = C:Program FilesMicrosoft GamesFlight Simulator 9PersonalAppDataFolder = C:Documents and SettingsuserApplication DataCloudLayerLimit = 5LocalSuppressionRange = 100MinimumVisibility = 0MaximumVisibility = 50AutoVasFrequency = 10AutoVasStrength = 2TurbulenceFrequency = 60DefaultStartupLocation = KSEADefaultGraphicsFullTheme = Wx-InfluencedDefaultGraphicsCirrusTheme = Wx-InfluencedAutoSubmitGraphicsTheme = TrueIncreasedWake = FalseDisableWindsAloft = FalseForcePrimaryServer = TrueForceSecondaryServer = FalseGEProAutoSubmit = FalseUseFetchedStationforGEPro = TrueShowDecodedMBasDecimal = FalseSkyOverride = GEPROFavorCumulus = FalseForceRoutePressure = TrueForceLowestCeiling = FalseUnpauseOnReadyStatus = FalseDisableWriteThrottle = FalseDisableProcessThrottle = FalseForceTstormsWithCB = TrueAutoSetFSTime = TrueIgnoreFSLocationUntilReady = TrueAutoConvertPlanFiles = TrueAutoRefreshAI = TrueDisableVisGraduation = FalseEnableGEProWideFSMode = FalseExtendedThrottling = FalseForceRouteAloftTemp = TrueOfflinePlayback = FalseEnableVAS = FalseAutoGenVAS = FalseForceDestinationWeatherZone = FalsePreventIcing = TrueOnlineUpdates = TrueExtendedDestinationWindsForce = FalseDisableAllGroundUpdates = FalseGlobalWrites = FalseDepictFS9HazeLayer = FalseExtendTstormLayers = TrueDisableDirectWindControl = FalseVoicePlayback = TrueLocalSuppression = TrueStartupSound = FalseDisableGroundUpdates = FalseUseProxyServer = FalseFogLayerGeneration = TrueUpdateSuppression = TrueOvercastEnhancement = TrueIgnoreFSReadyStatus = TrueFSUIPCWindSmoothing = FalseLimitSurfaceWinds = FalseLimitCloudLayers = FalseAutoGlobalWriteToggle = TrueRainWithTS = TrueDisableUpperLayerGeneration = FalseVisibilitySmoothing = TrueDisableMessages = FalseAutoTimeZoneDetection = TrueUpdateInterval = 10VATSIMData = FalseZuluConversion = -4AloftPredictability = 100WindDriftRate = 10MaxCloudThickness = 10000MinStratusSeparation = 7000TAFProcessing = FalseEnforceVisibilityLimits = TrueWakeTurb = TrueStartPaused = TrueUseSystemTime = TrueDisableCAVOKClouds = TrueProxyAddress = NONELastPlanFolder = C:Documents and SettingsuserMy DocumentsFlight Simulator FilesGideon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you Jim, I will test and see but because it is a random occurence (as it seems to me) it may take some time. Secondly, I am a bit worried about my dear Queen(744PMDG) and her 'complexicated' in flight fuel burn calculations with this setting off. Gideon

Share this post


Link to post
Share on other sites

OK, im currently on my third flight with Force constant temps off and it SEEMS to be working out quite fine with temps matching much more closely to what was predicted. Ill keep an eye on it to see if it stays that way as i fly into other locations.Gideon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this